[Ubuntu partner repository] acroread (Adobe Reader): package is orphaned / maintainer is inactive

Asked by Bob Bib on 2013-01-26

Hello,

There is an "acroread" package (Adobe Reader) in Ubuntu partner repository: https://launchpad.net/ubuntu/+source/acroread

While the latest upstream version is 9.5.3: http://get.adobe.com/reader/
the Ubuntu repositories contain only an outdated acroread 9.5.1-1precise1 (it's not only outdated, but also has some packaging errors which make it not installable on amd64 systems: bug #990761).

In Ubuntu Quantal & Raring, acroread seems to be missing from the Ubuntu partner repositories, according to the question #208271: https://answers.launchpad.net/ubuntu/+source/acroread/+question/208271

It looks like "acroread" package (Adobe Reader) in Ubuntu is orphaned / it's maintainer is inactive; someone should probably adopt it.

Question information

Bob Bib (bobbib) said : #1

BTW, I've not assigned this question to a specific package to make it visible to a greater number of Ubuntu people.

This is linked to a bug which will get the package updated in time. If you don't need all the features in the Adobe reader, you can easily use another reader.

Bob Bib (bobbib) said : #3

As for now, acroread 9.5.4 is in Ubuntu repositories for Lucid, Oneiric, Precise and Quantal.