Adobe Reader 8 is installed but it is not present in the list of the applications

Asked by Mirko Fiaccadori on 2008-01-03

Hello,
I'm a new user of Ubuntu (7.10) system. Sorry if my question can appear stupid.
I downloaded Adobe Reader version 8 and it seems that it works correctly with both the internet pdf files (mozilla-plugins) and the pdf files saved on my PC.
The problem is that, when I want to set the Adobe Reader as the default application for the pdf files, I cannot find the "Adobe Reader" in the list of the applications visible in the "properties --> open with" of the pdf files.
On the other hand, I can see the Adobe Reader application in the list of the general applications (the applications visible in the desktop panel).

How can I set Adobe Reader as the default program for the pdf files?
Can anyone help me?

Thank you very much.
Mirko Fiaccadori

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu acroread Edit question
Assignee:
No assignee Edit question
Solved by:
Gilbert Mendoza
Solved:
2008-01-03
Last query:
2008-01-03
Last reply:
2008-01-03
Best Gilbert Mendoza (gmendoza) said : #1

When you right click on the PDF file, select "Open with Other Application..."

At the very bottom of the Open with dialogue window, the're is an arrow with text next to it that says "use a custom commans". Whn you expand it with the arrow, you have a field to either type in text, or browse to the binary of choice.

In your case, simply enter "/usr/bin/acroread", and click "Open".

If you want to permanently open PDF's with Adobe, browse to a PDF file in your file manager, right click on any PDF, and select the properties option. There is a tab called "Open With". Simply click "add", and perform the same task as I mentioned before. Once it's added to the list of applications, select it with the radio button to the left of the text. :-)

Let us know if this helps you out.

Dear Gilbert Mendoza,
thank you very much for your help.
You have solved my problem.
;)

Thanks Gilbert Mendoza, that solved my question.

omogo collins (graomogo) said : #4

i downloaded adobe reader, but my OS cannot open '.bin' file as it was downloaded. please help