Cannot read menus on Adobe Reader

Asked by Norman Lambert

I have downloaded Adobe Reader in order to read PDF files. I know there is a built in reader in Ubuntu 11.10, but it doesn't have some of the facilities I would like. Anyway, Adobe reader installed successfully, but I can't read the drop-down menus are blank - devoid of writing. The menus work if I guess where the choice is, but that's not a lot of use! So does anyone have any ideas how I can make the menus readable, please? Many thanks.

Question information

English Edit question
Ubuntu acroread Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Does it work ok as a fresh user?

Revision history for this message
Norman Lambert (nklambert) said :

Sorry, actionparsnip, not quite sure what you mean. If you mean, does it work when I sign in as (say) Guest, the answer is "No". Otherwise could you clarify what you mean, please? Incidentally, if I sign in as myself all is well. If I then switch to "Guest" I get a new desktiop, but then if I switch back to myself again the screen gores a delicate shade of pale grey and the computer is completely frozen. I have to switch off and switch back on again to get back to normal. But that may be a different problem.

Revision history for this message
actionparsnip (andrew-woodhead666) said :

I suggest you report a bug then, adobe reader is a proprietary app so will be debugged by them

Revision history for this message
Doug (douglasblackusa-b) said :

Found an option to make the workaround permanent.

Run Terminal.

Paste this "cd /etc/X11/Xsession.d" (no quotes).

A edit file would open separately.

Paste this "export UBUNTU_MENUPROXY="acroread":$UBUNTU_MENUPROXY" in the Editor window.

Save the File.

Exit Terminal.

Do a fresh Login.

The menu option would appear below the Taskbar but would be working.

Revision history for this message
Doug (douglasblackusa-b) said :

//from terminal
cd /etc/X11/Xsession.d
sudo gedit 98menuproxy
//open gedit
//save file
//log off and log on

Revision history for this message
Doug (douglasblackusa-b) said :

This worked for me.

Can you help with this problem?

Provide an answer of your own, or ask Norman Lambert for more information if necessary.

To post a message you must log in.