When will 9.4.7 security update be available?

Asked by Mike Berkley on 2012-01-23

Today's CERT posting reminded me that the current Lucid version of acroread, 9.4.6, has an outstanding security patch available. Do you know when the v9.4.7 security update be available on the partner repository?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu acroread Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-23
Last reply:
2012-01-23

I suggest you report a security bug. If you can cite some websites showing what you mean it will help

Can you help with this problem?

Provide an answer of your own, or ask Mike Berkley for more information if necessary.

To post a message you must log in.