An error ocurred, please run Package Manager

Asked by Jan Vecer on 2014-11-06

An error ocurred, please run Package Manager from the right click menu or apt-get in the terminal to see what is wrong. The error message was: 'Error: Opening the cache (E: Encountered a section with no Package: header, E: Problem with MergeList/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_trusty-security_main_i18n_Translation-en, E: The package lists or status file could not be parsed or opened.)'. This usually means that your installed packages have unmet dependencies.

I am getting the above error message. The Software Updater crashes.

Best,
JV

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu acpi Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2014-11-06
Last query:
2014-11-06
Last reply:
2014-11-06
Best Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #1591: “'E:Encountered a section with no Package: header, E:Problem with MergeList”.

Jan Vecer (jan-vecer) said : #2

Thanks Manfred Hampl, that solved my question.