12.04 LTS (64) will shut down, but will not restart

Asked by Josh C on 2013-01-09

Main problem--computer will not power off or reboot when using "Restart." Will, however, power off when using "Shut down."

A FEW FACTS:

1) New Ubuntu/Linux user--need quick ligitimate fix (full time work and student)

2) Checked all documentation and community--only see reverse problem (won't shut down, but will restart)

3) When using restart, Ubuntu logo gets to 3 highlighted dots and stops. No powerdown, no reboot

4) Don't want to provide unnecessary information, please request what is needed (system, install process, etc.)

I need to make sure everything is working correctly before I finish configuring computer for semester. Please ask for details and assist.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu acpi Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-09
Last reply:
2013-01-09
N1ck 7h0m4d4k15 (nicktux) said : #1

If you try with

sudo reboot

Josh C (josh.c) said : #2

1) sudo reboot
      - Did not work
      - Same result as manual

2) sudo poweroff
      - Worked
      - Same result as manual

3) sudo shutdown -h now
      - Worked
      - Same result as manual

Terminal results are the same as manual (GUI?). Please help

Warren Hill (warren-hill) said : #3

I suggest you report a bug.

Include the following

1. Make and model of Computer
     or Processor(s), RAM and Video Card.

2. How Ubuntu is installed
    That is as only OS, Dual / Multi Boot with other OSs (and Which) or Via Wubi.

3. The output of the following command in a terminal

    lsb_release -a; uname - a; sudo lshw

4. Link the bug back to this question

Josh C (josh.c) said : #4

Sorry, I mentioned how busy I am; I don't have time to properly report a bug. Thanks for everyone's help.

Can you help with this problem?

Provide an answer of your own, or ask Josh C for more information if necessary.

To post a message you must log in.