Ubuntu won't shutdown

Asked by Jaka on 2012-11-04

I wanted to report a bug but if I understand it right, somehow I cannot do that in my case...

My computer does not want to power off 70% of the time. Sometimes it successfully turns off, but mostly I just se Ubuntu logo with those little dots below it (progress bar), and everything freezes. Sometimes I also see the output, like this:

The system is going down for halt now
* Stopping TiMidity++ ALSA MIDI Emulation...
hecking for running unattended-upgrades:
* Stopping UPnP devices daemon minissdpd
minissdpd[1194]: received signal 15, good bye
speech-dispatcher disabled; edit /etc/default/speech-dispatcher
* Stopping VirtualBox kernel modules

I posted this two questions on askubuntu... but got no help:



Please help!

Question information

English Edit question
Ubuntu acpi Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:

How about if you run:

sudo shutdown -h now

Does it turn off?

Jaka (jaka-luthar) said : #2

I forgot my laptop power adapter in the city ... so I'm unable to try that out today. I'll add that info tomorow.

BTW.. it's all very random, so I guess shutdown command will work some times and sometimes not.

I am having a similar problem since updating to 12.10. Any ideas?

Jaka (jaka-luthar) said : #4

I just ran the shutdown command and it worked...but I don't guarantee it will work next few times...

Jaka (jaka-luthar) said : #5

That's me on askubuntu: "I think I found out what's causing this. It must be Apache or something, because if I stop xampp before shutdown, it all goes well. Unbelievable."


Great share, hopefully this will help others :)