Brightness Problem

Asked by naveen on 2012-08-13

i installed ubuntu 12.04 , i cannot change the brightness.
my system is dell 1558.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu acpi Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-20
Last reply:
2012-08-20

Try the boot option:

acpi_backlight=vendor

Source:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/568611

James Musser (jim4305) said : #2

Use the Dash Home on top left corner of screen, then type in Brightness on the top menu line... it will then show a Brightness and Lock screen that you can change to your preferences.

naveen (naveenmvv) said : #3

acpi_backlight=vendor
this doesnt do any thing

What did you do with the option I gave?

naveen (naveenmvv) said : #5

i installed using wubi , cant find edit at boot time

Then apply it in the desktop OS, or can you see nothing at all?

naveen (naveenmvv) said : #7

i dont know how to apply in desktop os (win 7)

Then how could yuo say:

"
acpi_backlight=vendor
this doesnt do any thing
"

?

naveen (naveenmvv) said : #9

i thought at first it is a terminal command.

It's a boot option, like I said.
https://help.ubuntu.com/community/BootOptions

naveen (naveenmvv) said : #11

i cant find boot option at start up , mine is wubi 12.04 on win7.

If you can boot to Ubuntu, you can apply the boot option within the OS itself.

naveen (naveenmvv) said : #13

i don't know how to apply boot option in OS .

Did you read the link I gave? Can you actually boot to the OS?

Can you help with this problem?

Provide an answer of your own, or ask naveen for more information if necessary.

To post a message you must log in.