Ubuntu 11.10 logs out when on battery

Asked by crakken on 2012-03-25

Hey guys,

I have a strange problem. Whenever I try to run my computer on battery power it will log me out after only a few minutes and I will be back at the login screen. The computer runs fine when connected to AC power. I am running 11.10 on a MSI GT660 with a i7 740 and 6GB of RAM. I have never had this problem with any other Linux distros and am kind of at a loss. I hate running my WIn 7 install, but it is the only way that I can use my laptop without plugging it in.

Let me know if you need any additional info and I will do my best to provide it.

Thank you,

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu acpi Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-25
Last reply:
2012-03-25

Do you have the latest BIOS?
What is the make and model of the system?

Thanks

crakken (mjasinski12000) said : #2

Yes I do have the latest BIOS, and I listed my system in my initial question. Here it is again:

Make: MSI
Model: GT660-003US
OS: Ubuntu 11.10 64-bit
Processor: Intel i7 740 Quad Core
RAM: 6GB DDR3

I have ran all sorts of linux distros (Backtrack 4R2, Backtrack 5, Backtrack 5 R1, Fedora 14, Fedora 15, CentOS, OpenSUSE 12 and previous versions of Ubuntu) and this is the first time that I have had this problem.

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask crakken for more information if necessary.

To post a message you must log in.