penguin free cell does not operate properly

Asked by tom_glen

Upgraded ubuntu 8.04 lts to 10.04 lts downloaded penguin free cell from ubuntu software. when I initiate the game the only thing that comes up is the green screen but no cards and no drop down menus

Question information

English Edit question
Ubuntu ace-of-penguins Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :

This is a known bug in the lucid version of ace-of-penguins.
Downloading the maverick or natty version of ace-of-penguin (1.3 and higher) should work also on lucid.

Revision history for this message
tom_glen (tom-glen) said :

Thanks for the quick response to my problem. I'am new to ubuntu, could you tell me where to download natty ace of penguins or maverick ace of penguins (1.3 and higher)

Revision history for this message
Best mycae (mycae) said :

You can manually download it from the package database:

Grab the file appropriate for your machine (amd64 if 64 bit, i686 if 32 bit). If you are unsure, download both; it will complain if you get the wrong one when you try to install it.

Revision history for this message
tom_glen (tom-glen) said :

Thank you for your help. this solved the problem