Install newer accountsservice package

Asked by Davide Mannarelli on 2015-01-04

Is there a way to install a newer version of this package?
I use ubuntu 14.04 and accountsservice (Version: 0.6.35-0ubuntu7.1) fail to login in all accounts of all my users that have homes in second internal HD.
I just like to try the version used in 14.10 or other versions newer than mine.
The best could be a PPA and, for shure, I whant to try nothing more than the essential for accountsservice.
Thanks a lot!

Question information

I suggest you report a bug

Done, thanks!
I hope in a quick fix

Can you help with this problem?

Provide an answer of your own, or ask Davide Mannarelli for more information if necessary.

To post a message you must log in.