0 A.D. PPA is severly outdated

Asked by Stanislas Dolcini on 2020-02-03

Hey there,

My name's Stan` I work for the FLOSS game 0 A.D. and I noticed the dev PPA is severly outdated (https://launchpad.net/~wfg/+archive/ubuntu/0ad.dev) Is ricotz still the maintainer?

If not can someone tell me how I can get it to be up to date again?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu 0ad Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-03
Last reply:
2020-02-03

Contact the maintainer. The fact you think it is outdated is irrelevant. These are packages maintained by and for the maintainer. The fact that they are available publicly is a bonus but the packages aren't for you primarily. They are for the PPA maintainer and his/her needs. The first 'P' in PPA stands for 'personal'

There is no email for the maintainer on the launchpad page, so I'm not sure how to get in touch with him?

> These are packages maintained by and for the maintainer. The fact that they are available publicly is a bonus but the packages aren't for you primarily. They are for the PPA maintainer and his/her needs. The first 'P' in PPA stands for 'personal'

Ah alright, I assumed the dev PPA would follow the latest SVN

The line:

For questions and bugs with software in this PPA please contact Wildfire Games.

This has an owner of Philip Taylor. Click him and then on the left there is a button that says "Contact this user"

Use that

I'm sorry, I should have made that more clear. As a 0 A.D. Team member I work for Wildfire Games. Philipp is an old team member that hasn't been active for the past 5 years.

I found a way to contact ricotz (not sure how I missed the PM button ) I'm waiting for his answer for now.

Can you help with this problem?

Provide an answer of your own, or ask Stanislas Dolcini for more information if necessary.

To post a message you must log in.