Answered questions for Ubuntu

Ubuntu has unanswered questions in the following languages: 1 in Low German. Can you help?

(Change your preferred languages)
Summary Created Submitter Source Package Assignee Status
Answered 705915 After installing python3.8-venv as dependency from python3-venv there is a symlink from /usr/bin/pyvenv, but no pyvenv-3.8 seems to exist. 2023-03-22 15:57:10 UTC Jeroen Baten python3.8 Answered
Answered 705911 Update of libewf 2023-03-22 11:31:39 UTC Niels van Tongeren libewf Answered
Answered 705909 How to blacklist nouveau for 3070 on livecd? 2023-03-22 08:05:19 UTC Charles Evans linux Answered
Answered 705903 package architecture (amd64) does not match system architecture (arm64) 2023-03-21 09:02:33 UTC Ruhi Ersen Answered
Answered 705896 wifi not working on Acer Swift sf314-58 2023-03-20 15:23:56 UTC Pamela Ubilla gnome-nettool Answered
Answered 705891 Kazam and Wayland 2023-03-20 12:56:45 UTC Jaime Cruz Answered
Solved 705890 Kindly confirm if CVE-2021-23017 is fixed in nginx=1.18.0-6ubuntu14.3 2023-03-20 12:46:56 UTC Rajesh Mylapore Jayavelu nginx Solved
Solved 705887 PhotoGimp has no permission to acces extern HD 2023-03-20 08:58:49 UTC Horst Seeger gimp Solved
Answered 705878 Which is the best OCR free Software? 2023-03-19 12:49:40 UTC Navin Talati Answered
Answered 705876 Slow Wifi issue (under 2Mbps) 2023-03-19 02:05:03 UTC David gnome-nettool Answered
Solved 705857 failed to find DC for domain member with update 2.2.3-3ubuntu0.10 2023-03-16 12:04:59 UTC rxexgx Solved
Answered 705853 link old server with the new one 2023-03-16 09:10:04 UTC Piyal Karu Answered
Solved 705852 ACPI BIOS ERROR when trying to install ubuntu 18.04.6 LTS from a bootable USB stick 2023-03-16 07:17:28 UTC Chang Yong Quan Solved
Solved 705850 Add transmissionbt 4.0.1 to ppa or Ubuntu official repos for jammy 2023-03-16 04:34:53 UTC Steve Anello transmission Solved
Solved 705849 I can't change permisions to an external memory 2023-03-15 22:51:19 UTC Oscar Otero Solved
Answered 705848 Send 4.1GB file from my IP to another? 2023-03-15 20:36:44 UTC Rich.b Answered
Answered 705846 Why does this package depend on ubuntu-wallpapers 2023-03-15 19:52:07 UTC RocketRide gnome-shell Answered
Solved 705867 Rider for tools has disappeared 2023-03-15 17:31:26 UTC Horst Seeger gimp Solved
Answered 705839 how do I load all of the softwre programs on ubuntu 22.04 2023-03-14 21:26:48 UTC martin morganelli Answered
Answered 705838 Github says 2.25.1 is vulnerable 2023-03-14 19:08:35 UTC Rahul Kojrekar git Answered
Answered 705826 I need help with download Jammy Jellyfish 2023-03-13 17:10:08 UTC Mark James Answered
Answered 705823 Could anyone update me the cron needed to update the mirror regularly 2023-03-13 07:23:49 UTC Basil Mathews Answered
Solved 705822 Netlink Error when attempting to switch ethernet to Full Duplex 2023-03-13 05:26:45 UTC Vincent Solved
Answered 705821 Keyboard not working after recent Kinetic kernel update to 5.19.0-35.36 2023-03-13 03:01:08 UTC Shahid N. linux Answered
Answered 705820 want to install orage 2023-03-12 23:45:53 UTC Randyman99 orage Answered
Solved 705818 Will OpenOCD be updated to 0.12 for Jammy Jellyfish? 2023-03-12 16:18:15 UTC Anders Convery openocd Solved
Answered 705815 how to pick new domain name? 2023-03-12 09:31:18 UTC hossein samet software-properties Answered
Answered 705813 'pm3d at bs' is not working for gnuplot 2023-03-12 05:23:08 UTC Partha Das linux-hwe Answered
Solved 705809 Could you please add libcamera-apps? 2023-03-11 16:07:01 UTC JPT libcamera Solved
Answered 705808 No display working (just the begun) and no keyboard working but both works on another setup 2023-03-11 14:42:57 UTC Dorian Rosse Answered
Answered 705790 Error: 0x80070050 The file exists. 2023-03-10 00:49:37 UTC PERET Answered
Solved 705788 spam? 2023-03-09 20:39:55 UTC frankdn Solved
Answered 705787 Gourmand won't display instructions for one recipe I entered 2023-03-09 20:22:57 UTC frankdn gourmand Answered
Solved 705785 new dependency? 2023-03-09 18:03:09 UTC Susan Garver shim-signed Solved
Answered 705781 Sin cambio de horario Servidor NTP (Mexico) 2023-03-09 16:02:46 UTC Eros Answered
Solved 705780 update required (red triangle) never disappears 2023-03-09 15:48:56 UTC MikeR indicator-applet Solved
Solved 705782 do-release-upgrade fails when upgrading to 22.04 "An unresolvable problem occurred" 2023-03-09 15:44:54 UTC Luca Hermes ubuntu-release-upgrader Solved
Solved 705778 Remove recently downloaded packages via 'sudo apt install' 2023-03-09 14:55:04 UTC Stijn pandas Solved
Answered 705776 Connection failed [IP: 80] error when i try to update i entered following command:sudo apt-get update 2023-03-09 13:17:01 UTC annii Answered
Answered 705772 Why rsync update? 2023-03-09 09:51:09 UTC buhtz rsync Answered
Solved 705766 how I can place permantly items in task bar such as terminal, firefox,etc. 2023-03-08 21:34:17 UTC Elias Tsolis lxpanel Solved
Answered 705757 qemu: no valid state has been set by load 2023-03-08 13:00:23 UTC Bob qemu Answered
Answered 705753 Register an official mirror site 2023-03-08 01:29:21 UTC DongSam 'd3' PARK Answered
Answered 705751 Wifi connection works for a few hours but stops after that. 2023-03-07 16:22:40 UTC Kaustubh Singh gnome-nettool Answered
Solved 705739 After update to 22.04 LTS Intel Wireless-ac 9260 is UNCLAIMED 2023-03-07 00:14:43 UTC Chris Solved
Solved 705732 Radeon R7 360 no longer working 2023-03-06 15:24:19 UTC Ian McLaughlin Solved
Solved 705731 I have installed Multi Pass but cannot get started 2023-03-06 12:28:23 UTC Geoffrey Gavin John Payne Solved
Answered 705728 Ubuntu 23.04: Adjusting backlight is unavailable under `Software Rendering`. 2023-03-06 06:31:23 UTC Larry Wei Answered
Answered 705721 FreeFEm++ cannot find its libraries / plugins 2023-03-05 10:31:52 UTC Michel Kern Answered
Answered 705715 Is Tripwire (open Source) still a good choice for Intrusion Detection on 22.04? 2023-03-04 15:54:31 UTC Greg Smith Answered
Answered 705712 HDMI audio sinks disappeared 2023-03-04 10:09:04 UTC Detzi88 Answered
Answered 705699 Openconnect GnuTLS error 2023-03-03 00:44:14 UTC Gorunmezler openconnect Answered
Answered 705697 Video glitch and slowdown with x1 carbon gen 10 2023-03-02 22:44:22 UTC @Spazm Answered
Answered 705695 Cannot find network driver for Lenovo ideapad 1 2023-03-02 19:17:28 UTC Charles Dunaway Answered
Answered 705694 What is the upstream kernel version for lunar 6.1.0-16? 2023-03-02 18:26:01 UTC Charles Evans linux Answered
Answered 705692 Raft with Patroni 3.0.1 2023-03-02 15:21:29 UTC jarred wilson patroni Answered
Answered 705689 NTP Server installation 2023-03-02 13:51:22 UTC Kaladhar Answered
Answered 705688 ACPI Bios Error could not resove symbol [\_PR.PR00._CPC] 2023-03-02 13:38:10 UTC Ramon Armejach Answered
Solved 705684 local mail broken and cannot mail outside server 2023-03-02 09:41:44 UTC tearsforhari Solved
Solved 705683 Google Drive and Meet not working in chromium version 110.0.5481.177 2023-03-02 08:15:01 UTC Franziska Naepelt Solved
Answered 705681 i need to remove access for a particular ubuntu pro machine , i cannot access because it is crashed 2023-03-02 05:11:43 UTC John Evanmon Answered
Answered 705678 Read speeds from USB3 devices very low after kernel update 2023-03-01 22:49:17 UTC Dalton Moore Answered
Solved 705677 Ubuntu 22.10 - No sound in "headphone device" on Airpods pro 2 2023-03-01 20:18:33 UTC Quentin Solved
Answered 705661 tr3.00 occupy too much memory 2023-03-01 03:44:25 UTC charles Wang transmission Answered
Solved 705658 ansible-core @ Ubuntu 22.04 LTS is EOL 2023-02-28 17:17:31 UTC Joseph ansible-core Solved
Answered 705640 Actualización del programa 2023-02-28 09:48:49 UTC Antonio A. Rivas calibre Answered
Solved 705638 Two-finger scroll on touchpad not working as expected 2023-02-28 01:41:58 UTC Andrew Constantinescu xserver-xorg-input-synaptics Solved
Answered 705622 packaged clamav version has security vulnerabilities 2023-02-27 13:30:32 UTC Eric Kreiser clamav Answered
Solved 705535 New version of ibus-libpinyin is not available on Ubuntu 20.04 2023-02-27 01:33:21 UTC Tony Super ibus-libpinyin Solved
Solved 705529 CVE-2022-4139 status? High priority for Intel CPU 2023-02-26 21:35:04 UTC Charles Evans linux-hwe-5.19 Solved
Answered 705159 Realtek USB 10 100 1G 2.5G LAN DELL Alienware AW1022 2.5GBe 2023-02-24 14:31:14 UTC NOC r8125 Answered
Answered 705158 softwere not update 2023-02-24 10:17:17 UTC kartar singh Answered
Solved 705153 Building binutils fails with "error: package binutils-doc not in control info" 2023-02-23 22:01:42 UTC Roman binutils Solved
Answered 705152 python3-lib389 update from 2.0.15-1 to at least 2.0.16 please 2023-02-23 16:56:32 UTC James Moore 389-ds-base Answered
Solved 705151 I was updating my ubuntu version 22.04 to 22.10 but it was getting stopped with error cause of something like, "Unofficial software packages not provided by Ubuntu Please use the tool 'ppa-purge' from the ppa-purge package to remove software from a Launchpad PPA and try the upgrade again." 2023-02-23 16:03:01 UTC Yax Prajapati ubuntu-release-upgrader Solved
175 of 100571 results

Answer contacts for Ubuntu