ip1200

Asked by erickedeleon on 2010-01-14

no puedo instalar mi impresora canon ip1200, he probado con el driver de la 2200 y nada
me dice que el paquete pstocanonbj: Depende: libcupsys2 (>= 1.2.3)
????????????????????

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-14
Last reply:
2010-01-14
Fabián Rodríguez (magicfab) said : #1

Hola Erick,

Qué contestó Canon al respecto ? Es importante contactar a Canon y hacerles saber que usas Ubuntu (o simplemente Linux) al mismo tiempo que pides ayuda de al comunidad. A veces hay soporte no oficial y esta situación cambia casi a diario, por eso insisto en obtener o tratar de obtener información reciente de los fabricantes.

En preguntas similares es importante dar toda la información, gasté media hora buscando lo siguiente:

Por medio de http://linuxprinting.org encontré la lista de impresoras Canon del proyecto Open Printing en el que se intenta proveer el soporte para Linux, en el cual se basa Ubuntu. Había dos listados para la IP 1200.

Borée el listado en doble ( IP 1200 ) aquí:
http://www.openprinting.org/show_printer.cgi?recnum=Canon-iP_1200

Los driver que intentas son por recomendación de esta página:
http://www.openprinting.org/show_printer.cgi?recnum=Canon-PIXMA_iP1200

... y bajados de aquí:
http://www.canon-europe.com/Support/Software/Linux/2006/download.asp

Link directo: http://software.canon-europe.com/software/0024301.asp?model=

Explorando esa dirección me encontré con que el software que Canon provee sólo es compatible con Ubuntu hasta la versión 8.10:
http://www.canon-europe.com/Support/Software/Linux/PIXMA/index.asp

En el foro indican claramente que ese driver no funciona para la 1200 (aunque lograras instalarlo) y que la única opción es comprar el que vende TurboPrint.

Can you help with this problem?

Provide an answer of your own, or ask erickedeleon for more information if necessary.

To post a message you must log in.