No TV (dvb-t) with ubuntu9.10

Asked by ernesto on 2009-12-03

With ubuntu 9.04 I watched TV with Me TV, Koffeine, or Xine. After update to ubuntu9.10 there is no TV. My TV-Card (TDA10046H) can no longer give any signals to the programs. Does anyone have a solution?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Jan-Philipp Litza
Solved:
Last query:
Last reply:
Revision history for this message
Best Jan-Philipp Litza (jplitza) said :
#1

With Ubuntu 9.10, some non-free firmware (software that runs on the DVB-T device) has been exported to the separate package linux-firmware-nonfree. The firmware your DVB-T device needs may be such a non-free one, so you could try to install the said package with
sudo apt-get install linux-firmware-nonfree
For that command to work, you need to have the multiverse repository enabled (see the Ubuntu Wiki on how to do that: https://help.ubuntu.com/community/Repositories/Ubuntu#Adding%20Repositories%20in%20Ubuntu )

That solved the issue for me.

Revision history for this message
ernesto (ejwalser) said :
#2

Dear Mr. Litza
I thank you very very much. It's wonderful, all is ok now with my TV.
I wish you all the best for Chrismas and New Year.

ernesto