Ubuntu 9.10 gets stuck at boot with a blinking login screen!

Asked by Alpyre on 2009-11-16

Sytem gets stuck while booting (from LiveCD or HDInstall):
It writes:

Ubuntu 9.10 username-desktop tty1
username-desktop login:

and the screen blinks together with my HD Led.

My hardware configuration is:
Asus P4T533C / Intel P4 2.4Ghz / Kingston 512MB RD Ram / Asus TI4200 128MB / SBlive! 5.1 / LifeviewII / Realtek RTL 8139

I want to experience Ubuntu in this computer of mine.

Thanks in advance for the help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Alpyre
Solved:
2009-11-17
Last query:
2009-11-17
Last reply:
Alpyre (alpers55) said : #1

Problem is solved:

Ubuntu doesn't boot successfully and if a USB disk (any USB mass storage device) was plugged in before boot.

This looks to be a serious bug in Ubuntu.

Colin Ian King (colin-king) said : #2

Alpyre, it's probably a good idea at this point to file a bug against this issue so that the developers can be aware of this issue. You can do this by using launchpad or running:

ubuntu-bug linux

(since it may be a kernel issue with the system hanging while trying to read this USB mass storage device).

It's worth reporting in the bug report information about the USB disk, e.g. was it bootable, what kind of device it is, etc as it could be a kernel issue where the machine was hanging while trying to probe or read this device.