The synaptic manager wont stop loading on startup

Asked by lancer89

I have an HP Mini 110-1000 with the mi edition of ubuntu installed. Recently every time I have turned on the computer, the synaptic manager will load up on its own every time. Ive gone through all the prefernces and so on trying to figure out why its doing this now but cannot find anything. It's a minor annoyance but I just want it to stop.

Any help is very appreciated

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Isaque Alves (isaquealves) said :

Can you try to search for any references for synaptic at Systems > Preferences > Session.
If it isn't there, report here any information about.

Revision history for this message
lancer89 (maikeru89) said :

There is no preferences section that i can find. mi is different from regular ubuntu it only has a settings button in the top right corner but there isnt any preferences section.

Revision history for this message
Luke Jennings (ubuntujenkins) said :

try looking for "start-up applications" somewhere in the settings, unfortunately i do not know its location in mi ubuntu. If you find it you need to look to see if synaptic package manager is in the list.

Revision history for this message
Daniel Hollocher (chogydan) said :

you may want to try deleting all the files in your ~/.config/gnome-session/saved-session or something folder.

Revision history for this message
lancer89 (maikeru89) said :

HEY... i found it, the startup programs were hiding in a little section called sessions. Fixed it though, thanks for all your help!

Thanks again