ubuntu-9.10-netbook-remix-i386 Installation Issue

Asked by Pankaj Kohli

I am running ASUS Eee PC 904HD. Currently using Windows XP.
Now I tried to install ubuntu-9.10-netbook-remix-i386 from USB-disk.
After USB-disk boot I can see the "Installer boot menu". I selected "Install Ubuntu Netbook Remix".
Next I see the white Ubuntu logo for a few seconds. Then an error message:
"Can not mount /dev/loop1 on /cow".
Typing "exit ENTER" will show after a while "[ 123.587487] Kernel panic - not synching: Attempted to kill init!".

Another try with "Try Install Ubuntu Netbook Remix with". Result: same

What can I do to troubleshoot this situation?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Pankaj Kohli
Last query:
Last reply:
Revision history for this message
another_sam (anothersam) said :

This is a bug
(wow you just asked 6 hours ago and I found this through Google. awesome. well reported!)

Revision history for this message
Pankaj Kohli (pankaj-kohli) said :

i myself found the solution to problem.

Just click the option below while creating usb.

"Discarded on shutdown, unless you save them elsewhere"