After successful loading of Vmware Player on reboot of system wont reload. System is ubuntu 7.04

Asked by MikeM

The machine is desktop with 2.6x M AMD processor and had 768MB RAM DDR400. On rebooting Ubuntu VMPlayer wont run from either the icon or in terminal mode. When running in terminal mode VMplayer fails - then asked to run the command - first thing it tries to do is remove the VMplayer load and then advises it has already been removed by "somebody else". The config command then egst to removing VMnet configs and gets to the last remove and fails. If I reboot at this point I can get VMpalyer to load again and run but when rebooting it fails again. I have tried 2 ways to get the VMplayer package - off the VMware site and via Automatix2. If anyone can pointm me in the right direction it would be much appreciated.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Alan Pater
Last query:
Last reply:
Revision history for this message
Best Alan Pater (alan-pater) said :

VM Player is available as a standard package through Ubuntu, you do not need to resort to Automatix2 or a self install from vmware. You will likely need to add the Commercial repositories from the Applications > Add/Remove menu.

Revision history for this message
MikeM (mtwoc) said :

Thanks solved the problem