Wireless Connection on an Aspire One ZG5 (9.10)

Asked by Scrawny on 2009-11-04

I installed Ubuntu Netbook Remix 9.10 onto an Acer Aspire One ZG5, I can pickup the wireless access point at work that uses a 128-bit WEP encryption, but at home I cannot connect to my WPA wireless encrypted network. The network SSID has been added to the list of wireless devices in the "Network Connections" window, but it doesn't appear at all in the list to connect to at home. Enable Wireless and Enable Networking are both ticked. I sit no more than 10 metres from the access point and can connect to it using "other" operating systems fine.
Is there WPA support in the 9.10 release? Or is there something I can do to check the drivers for this?
The light on the front panel seems to work fine as well.

Any suggestions?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Scrawny
Solved:
2009-11-06
Last query:
2009-11-06
Last reply:
2009-11-05
Jim Bauwens (jimbauwens) said : #1

Hi, try sliding the wifi switch in front of the ZG5, because when the switch is off you will still be able to see networks, but you will not be able to connect to them.

Jim

Scrawny (scrawnyguns) said : #2

I can connect to the ones at work fine.
I just can't see the one network at home. It doesn't even come up on the list. I've tried suspending the netbook and then unsuspending it at home to see if it picks up the network. But to no avail.

Any other suggestions?

Jim Bauwens (jimbauwens) said : #3

Well, you could try WICD (an other network manager) using 'sudo apt-get install wicd'.
Wicd is a lot better than the standard network manager, but I don't think that when it is installed you can connect to 3G (phone) networks.

Jim

Scrawny (scrawnyguns) said : #4

Interesting... I might look into that.
In the meantime I have found the source of the problem. All good now. The 9.10 ubuntu works on the Acer Aspire One Zg5 fine. (You wouldn't happen to know how to set up the home key on the keyboard to click on the ubuntu home button at the top right would you? Just curious... have already investigated the key mappings for the GUI but couldn't set this one).

Scrawny (scrawnyguns) said : #5

sorry... I meant top left.

Jim Bauwens (jimbauwens) said : #6

Hi, with the advanced compiz manager you can set keybinding to show/hide the desktop (in general), but i tried setting is to HOME (super key), but it does not work.
But since we are runnning Linux, everything is possible.
Just to note, the go Show Desktop applet does the same as the Go Home applet.
You can trigger it also trough the terminal using 'wmctrl -k on'. Maybe you can do something with this.

Jim