movieplayer no mpeg4

Asked by swift240 on 2009-11-02

I Installed Ubuntu 9.10 32bit with all updates.
Ok looking through there are a few problems I have noticed.

The main one for me is that when I try to use Movie player it will not play any Mpeg4 video.
I have Installed Libsdvdcss-1.2.8 and all other codecs from Synaptics and still the same no play of Mpeg4 videos in movieplayer. I get a grey screen and nothing else no sound no picture.
I can of course use VLC, SMplayer, and KMplayer to run Mpeg4 videos, the point is that when I used to run Ubuntu 9.04 I could use Movieplayer (Zine) and it would play them no problem but not now,
I have tried to download Movieplayer (Zine) but it is not shown in the menu system any where.

Ok second problems if I can put it here is that when I try to Install Gnomeoffice it does not go to the menu, it is not shown any where, I have used the menu editor to see if it is there or not and no it is not. This has hapened to a few other programs like Superkaramba also not shown in menu.

TIA,

Mike.

PS. my system in case its needed is AMD Athlon dual core 64bit 4600+, 4gb DDR2 ram at 800Mhz.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
swift240
Solved:
2009-11-09
Last query:
2009-11-09
Last reply:
2009-11-02
Cristi Nistor (cristi-nistor) said : #1

This is a How to about multimedia video and audio on Ubuntu:

http://ubuntuforums.org/showthread.php?t=766683

GnomeOffice is a set of applications and not one with this name:

http://live.gnome.org/GnomeOffice

Good luck.

swift240 (swift240-gmail) said : #2

Hi I tried going there, no good, in the end I re-installed Ubuntu 9.10 no problems now but thnaks you any way for that.