PC freezes after logging in on Karmic

Asked by RyanMB on 2009-11-02

I've installed Karmic on PC that was running 9.04 and everything is fine, starts up well, logs in. Then it reports that one of my drives is failing, the drive that is failing is a slave drive. After clearing the message the moment I try to click on any application, the application will start and then the entire system freezes. I've gone between 9.04 and 9.10 the last few days and it keeps freezing in 9.10 however it works completely fine in 9.04. Is there any way for me to fix this problem so that I can use 9.10?

My system is as follows:
1GB DDR2 RAM
Dual Core 1.6GHZ
1 x 160GB IDE HDD (Failing)
1 x 80GB IDE HDD (OS installed on)
1 x 80GB SATA HDD
Creative Soundblaster Live 24bit Soundcard

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
RyanMB
Solved:
2009-11-03
Last query:
2009-11-03
Last reply:
2009-11-03
Colin Ian King (colin-king) said : #1

First, make sure your "failing" drive is really failing, run System->Administration->Disk Utility, and select the drive that is failing. Click on the "More Information" link (right hand panel showing the drive details) and then run a self-test. If this really shows your drive is failing then it's time to get a replacement drive.

RyanMB (ryanbeziek) said : #2

Even after unplugging the faulty drive and reinstalling Karmic, it still freezes, it allowed me to do an update but then froze when I opened firefox.

Colin Ian King (colin-king) said : #3

RyanMB, it may be worth seeing if this is problem with X and compositing, so maybe it's an idea to disable desktop effects first. To do this, do: System->Preferences->Appearance then click on the Visual Effects tab and select "None" to disable desktop effects. Let us know if this helps.

RyanMB (ryanbeziek) said : #4

I had originally tried that and was unsuccessful, I then downloaded the latest version of Kubuntu and it seems to be working fine, haven't had any problems since. Thanks for the help guys.