unable to install Acronis Backup software

Asked by mona on 2009-10-28

Hi everybody, Hope someone kindly help me to install Acronis Backup on my Linux Ubuntu server 9.04(32bits).

I just registered for Acronis Backup and Disaster recovery. I downloaded the software on my linux machine, and try to run, and install it, it gives me error: " AcronisAgentLinux.i686" cannot be opened. No application suitable for automatic installation is available for handling this kind of file".

I just searched, and talked with Acronis'Support, and I found out, to this software run, and execute, "Snapapi" module has to be insatlled on my linux operating system.

Please help me before huge datalost

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-28
Last reply:
2009-10-28
Cristi Nistor (cristi-nistor) said : #1

You have to make it executable by using the command:

chmod 777 AcronisAgentLinux.i686

and run it:

./AcronisAgentLinux.i686 (from its parent directory)

http://kb.acronis.com/content/2745

Good luck.

Can you help with this problem?

Provide an answer of your own, or ask mona for more information if necessary.

To post a message you must log in.