Shockwave Flash ignoring mouse clicks with Ubuntu 9.10 beta

Asked by Frank McNamara on 2009-10-22

Running 9.10 beta on AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ with "fglrx" grahpics driver.

When I run any Flash pages, like http://www.speedtest.net/index.php when I press any buttons nothing happens.

According to Firefox's Addons windows I have Shockwave Flash 10.0r32 installed. Firefox is version 3.5.3 - Mozilla Firefox for Ubuntu canonical - 1.0

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-22
Last reply:
2009-10-22
Cristi Nistor (cristi-nistor) said : #1

It seems that you the 32 bit version of Shockwave.Flash Plug in.

Follow this how to to install the 64 bit version for AMD64:

http://ubuntuforums.org/showthread.php?t=1259102

Good luck.

Frank McNamara (frank-abacus4) said : #2

Well I followed those instructions and am in the same situation. I also went to the Adobe site, and tried to install it from there, but they only seem to have a 32 bit version.

Frank McNamara (frank-abacus4) said : #3

It acutally seems slightly better now. I reran that Get64bitFlash a couple more times, and I can now sometimes get flash to recognise mouse clicks. It isn't right, but it'll do for now!

Thanks for the tip.

Cristi Nistor (cristi-nistor) said : #4

I red on forums about another "hot fix" for this issue. Another users just keep pressed the middle or right mouse button and clicking the left one seems to be recognized in FF. Maybe in the near future this bug will be solved.

Can you help with this problem?

Provide an answer of your own, or ask Frank McNamara for more information if necessary.

To post a message you must log in.