OS won't install onto a new computer

Asked by rexrex on 2009-10-11

I dont have any operating system on my computer so far so i am installing Ubuntu from a writable CD
when it comes to the 'disk partioning' part it freezes at different points and goes to a log on screen (for which i have no log on name or password) or sometimes just goes completely blank

before i try to install it says there is a error code BIOS BUG 0[0000031] found, then it progress's to the install disk option and then the above.

It may be my computer parts but i dont think it is, within i have:
Asus P5Q SE2 motherboard
intel core 2 quad 8200
Asus EAH3450 graphics card
Corsair-TWIN2X4096-6400C5-PC2-6400-DDRII-SDRAM-Memory
Seagate 500gb barracuda internal hard disk
Sony dvd rw

any ideas what to do?
thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-11
Last reply:
2009-10-13

Did you MD5 test the ISO you downloaded before burning?
Did you run the CD self verifier once initially booted to?

Cristi Nistor (cristi-nistor) said : #2

Which version of Ubuntu do you want to install? Have you checked the CD for errors before installation?

Here is the Installation Guide (for last stable version and for Intel architecture): https://help.ubuntu.com/9.04/installation-guide/i386/index.html . Please spend some time and read it.

Good luck

Alan Pater (alan-pater) said : #3

If you are using the standard Live CD try both installing from the desktop and from the Install option when you startup.

Otherwise you could try the alternate CD. Considering how new your hardware is, I would suggest getting the 64 bit version.

rexrex (rexdickinson) said : #4

I did MD5 test the ISO and verify the CD and i am installing 9.04.
 i've tried burning it about 15 times onto different CDs and then finding it doesnt work, if i choose the option of using whole disk it stops on 5% instilation and freezes 5% is; 'creating ext3 file system for/in partition'

Have you tried a different brand? If you have a 1Gb USB stick laying around, you can used that to install with.

Make sure you burn your CDs as SLOW as possible.

lee (bleeb83) said : #6

i just today installed a 05/08 version of ubuntu on a slow 6yr old machine. ide drive size is 320gb . i have installed this before using the same disk but on a 40gb ide drive. what i noticed was the partioner took an extremely long time to complete and at one point appeared to have frozen up . it finally completed and the install finished with no problem. im not sure how long this was but i think if you update your bios you should be able to install using the whole drive guided .

Good that you tested the CD and image, many don't then wonder why they get issues

You could try some boot options to get things going:
https://help.ubuntu.com/community/BootOptions

Can you help with this problem?

Provide an answer of your own, or ask rexrex for more information if necessary.

To post a message you must log in.