Starting Ubuntu

Asked by shashank on 2009-10-01

hey guys....
i had asked ubuntu to provide me a cd thru ship it...
i got the cd of ubuntu 9.04 desktop edtion 3 days before....
i installed ubuntu as soon as i got the cd.. with my windows XP professional edition still on..
after installing ubuntu, it asked me for intalling updates as soon as i rebooted it... the updates were about 154 MB in size...
and after that i installed about 10 additional programs through add/remove programs like vlc media player etc.
Now the problem is when i restarted my pc again it showed me in black screen :----

Booting ' Ubuntu 9.04, kernel 2.6.28-15-generic'

File system is ntfs, partition type 0x07
The current working directory(i.e., the relative path) is /ubuntu/disks

       [Linux-bzImage, setup=0x3000,size=0x3513f0]
       [Linux-initrd @ 0x7f81d000,dx7727d0 bytes]

Invalid compressed format (err=1)
-- system halted

After this i have to restart my computer and when it asks me for the OS i.e. Microsoft windows Xp or Ubuntu...
i select Ubuntu and it shows press ESC to enter menu (in 3 seconds)
when i press ESC it shows me this screen:----

GRUB4DS 0.44 2009-04-20, Memory : 639K/2046M, MenuEnd : 0x435FE
Ubuntu 9.04, kernel 2.6.28-15-generic
Ubuntu 9.04, kernel 2.6.28-15-generic (recovery mode)
Ubuntu 9.04, kernel 2.6.28-11-generic
Ubuntu 9.04, kernel 2.6.28-15-generic (recovery mode)
ubuntu 9.04, memtest 86+
Other Operating System:
Microsoft windows XP professional

and when i select Ubuntu 9.04, kernel 2.6.28-11-generic the computer starts with ubuntu but it isnt updated and the programs which i have downloaded are left unconfigured..!! please help me to fix this problem i.e:--

starting with ubuntu and the installation of programs...

and can you please tell me where are these updates saved and installed...?? do they have the same setup files as in windows...??

waiting for your answers..!!
shashank..!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-01
Last reply:
2009-10-02
zvacet (ivicakolic) said : #1

Boot in 2.6.28-11-generic an run from applications>accessories<terminal

sudo dpkg --configure -a

It will ask for your password(when you type it you will not see anything,but still just type it correct)

shashank (shashankpangam) said : #2

thanks...
i did the same...
and it showed me a huge list...!! like... :----

Setting up libgl1-mesa-glx (7.4-0ubuntu3.2) ...
dpkg (subprocess): unable to execute post-installation script: Exec format error
dpkg: error processing libgl1-mesa-glx (--configure):
 subprocess post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of libqt4-opengl:
 libqt4-opengl depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libqt4-opengl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libplasma3:
 libplasma3 depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 libplasma3 depends on libqt4-opengl (>= 4.5.0~+rc1); however:
  Package libqt4-opengl is not configured yet.
dpkg: error processing libplasma3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxine1-x:
 libxine1-x depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libxine1-x (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of vlc:
 vlc depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing vlc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:
 libgl1-mesa-dri depends on libgl1-mesa-glx (= 7.4-0ubuntu3.2); however:
  Package libgl1-mesa-glx is not configured yet.
dpkg: error processing libgl1-mesa-dri (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mesa-utils:
 mesa-utils depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing mesa-utils (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-kde4:
 python-kde4 depends on libplasma3; however:
  Package libplasma3 is not configured yet.
dpkg: error processing python-kde4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kaffeine:
 kaffeine depends on libxine1-x; however:
  Package libxine1-x is not configured yet.
dpkg: error processing kaffeine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libglu1-mesa:
 libglu1-mesa depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libglu1-mesa (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-core:
 compiz-core depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing compiz-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wine:
 wine depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 wine depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing wine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gdebi-kde:
 gdebi-kde depends on python-kde4 (>= 3.16.0-0ubuntu11); however:
  Package python-kde4 is not configured yet.
dpkg: error processing gdebi-kde (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-kde:
 jockey-kde depends on python-kde4; however:
  Package python-kde4 is not configured yet.
dpkg: error processing jockey-kde (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxine1:
 libxine1 depends on libxine1-x (= 1.1.16.3-0ubuntu1); however:
  Package libxine1-x is not configured yet.
dpkg: error processing libxine1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-wrapper:
 compiz-wrapper depends on mesa-utils; however:
  Package mesa-utils is not configured yet.
dpkg: error processing compiz-wrapper (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of phonon-backend-xine:
 phonon-backend-xine depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
dpkg: error processing phonon-backend-xine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-gnome:
 compiz-gnome depends on compiz-core (= 1:0.8.2-0ubuntu8.1); however:
  Package compiz-core is not configured yet.
dpkg: error processing compiz-gnome (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of totem-xine:
 totem-xine depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
dpkg: error processing totem-xine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz:
 compiz depends on compiz-core (>= 1:0.8.2); however:
  Package compiz-core is not configured yet.
 compiz depends on compiz-gnome; however:
  Package compiz-gnome is not configured yet.
dpkg: error processing compiz (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of install-package:
 install-package depends on gdebi-kde; however:
  Package gdebi-kde is not configured yet.
dpkg: error processing install-package (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-plugins:
 compiz-plugins depends on compiz-core (= 1:0.8.2-0ubuntu8.1); however:
  Package compiz-core is not configured yet.
 compiz-plugins depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing compiz-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdebase-runtime:
 kdebase-runtime depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
 kdebase-runtime depends on phonon-backend-xine | phonon-backend; however:
  Package phonon-backend-xine is not configured yet.
  Package phonon-backend is not installed.
  Package phonon-backend-xine which provides phonon-backend is not configured yet.
dpkg: error processing kdebase-runtime (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libkholidays4:
 libkholidays4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkholidays4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdepim-kresources:
 kdepim-kresources depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kdepim-kresources (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdebase-runtime-bin-kde4:
 kdebase-runtime-bin-kde4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kdebase-runtime-bin-kde4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kaddressbook:
 kaddressbook depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 kaddressbook depends on kdepim-kresources; however:
  Package kdepim-kresources is not configured yet.
dpkg: error processing kaddressbook (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libkleo4:
 libkleo4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkleo4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of korganizer:
 korganizer depends on kaddressbook; however:
  Package kaddressbook is not configured yet.
 korganizer depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 korganizer depends on kdepim-kresources; however:
  Package kdepim-kresources is not configured yet.
 korganizer depends on libkholidays4 (= 4:4.2.2-0ubuntu1); however:
  Package libkholidays4 is not configured yet.
dpkg: error processing korganizer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libkdepim4:
 libkdepim4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkdepim4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of khelpcenter4:
 khelpcenter4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing khelpcenter4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of phonon:
 phonon depends on phonon-backend-gstreamer | phonon-backend; however:
  Package phonon-backend-gstreamer is not installed.
  Package phonon-backend is not installed.
  Package phonon-backend-xine which provides phonon-backend is not configured yet.
dpkg: error processing phonon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kget:
 kget depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kget (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdesudo:
 kdesudo depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kdesudo (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-webkit:
 libqt4-webkit depends on phonon (>> 4:4.3.1); however:
  Package phonon is not configured yet.
dpkg: error processing libqt4-webkit (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-qt4:
 python-qt4 depends on libqt4-webkit (>= 4.5.0~+rc1); however:
  Package libqt4-webkit is not configured yet.
dpkg: error processing python-qt4 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libgl1-mesa-glx
 libqt4-opengl
 libplasma3
 libxine1-x
 vlc
 libgl1-mesa-dri
 mesa-utils
 python-kde4
 kaffeine
 libglu1-mesa
 compiz-core
 wine
 gdebi-kde
 jockey-kde
 libxine1
 compiz-wrapper
 phonon-backend-xine
 compiz-gnome
 totem-xine
 compiz
 install-package
 compiz-plugins
 kdebase-runtime
 libkholidays4
 kdepim-kresources
 kdebase-runtime-bin-kde4
 kaddressbook
 libkleo4
 korganizer
 libkdepim4
 khelpcenter4
 phonon
 kget
 kdesudo
 libqt4-webkit
 python-qt4
sha2nk@ubuntu:~$

now what..??

Cristi Nistor (cristi-nistor) said : #3

You have to options to update (or upgrade your system) using certain commands in a terminal or using Update Manager (System --> Administration -->Update Manager)

if you are using a terminal you can type the command (run as root):

apt-get update
apt-get upgrade
apt-get install

But before I think is good to remove the uninstalled (unused) packages (dependencies errors) using:

apt-get autoremove

and

apt-get autoclean to remove the old downloaded archive files (if any)

Good luck.

shashank (shashankpangam) said : #4

@cristi nistor:
i tried to uninstall the packages using the command you provided, but it again showed me a huge list :---

root@ubuntu:~# apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
36 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up libgl1-mesa-glx (7.4-0ubuntu3.2) ...
dpkg (subprocess): unable to execute post-installation script: Exec format error
dpkg: error processing libgl1-mesa-glx (--configure):
 subprocess post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of libqt4-opengl:
 libqt4-opengl depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libqt4-opengl (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libglu1-mesa:
 libglu1-mesa depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libglu1-mesa (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxine1-x:
 libxine1-x depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 No apport report written because the error message indicates its a followup error from a previous failure.
                                                                          No apport report written because the error message indicates its a followup error from a previous failure.
                    No apport report written because MaxReports is reached already
  No apport report written because MaxReports is reached already
                                                                No apport report written because MaxReports is reached already
                                              No apport report written because MaxReports is reached already
                            No apport report written because MaxReports is reached already
          No apport report written because MaxReports is reached already
                                                                        No apport report written because MaxReports is reached already
                                                      No apport report written because MaxReports is reached already
                                    is not configured yet.
 libxine1-x depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing libxine1-x (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxine1:
 libxine1 depends on libxine1-x (= 1.1.16.3-0ubuntu1); however:
  Package libxine1-x is not configured yet.
dpkg: error processing libxine1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of phonon-backend-xine:
 phonon-backend-xine depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
dpkg: error processing phonon-backend-xine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of phonon:
 phonon depends on phonon-backend-gstreamer | phonon-backend; however:
  Package phonon-backend-gstreamer is not installed.
  Package phonon-backend is not installed.
  Package phonon-backend-xine which provides phonon-backend is not configured yet.
dpkg: error processing phonon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-webkit:
 libqt4-webkit depends on phonon (>> 4:4.3.1); however:
  Package phonon is not configured yet.
dpkg: error processing libqt4-webkit (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libplasma3:
 libplasma3 depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 libplasma3 depends on libqt4-opengl (>= 4.5.0~+rc1); however:
  Package libqt4-opengl is not configured yet.
 libplasma3 depends on libqt4-webkit (>= 4.5.0~+rc1); however:
  Package libqt4-webkit is not configured yet.
dpkg: error processing libplasma3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wine:
 wine depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 wine depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing wine (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:
 libgl1-mesa-dri depends on libgl1-mesa-glx (= 7.4-0ubuntu3.2); however:
  Package libgl1-mesa-glx is not configured yet.
dpkg: error processing libgl1-mesa-dri (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mesa-utils:
 mesa-utils depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing mesa-utils (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-wrapper:
 compiz-wrapper depends on mesa-utils; however:
  Package mesa-utils is not configured yet.
dpkg: error processing compiz-wrapper (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-core:
 compiz-core depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 compiz-core depends on compiz-wrapper; however:
  Package compiz-wrapper is not configured yet.
dpkg: error processing compiz-core (--configure):
 dependency problems - No apport report written because MaxReports is reached already
     No apport report written because MaxReports is reached already
                                                                   No apport report written because MaxReports is reached already
                                                 leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-plugins:
 compiz-plugins depends on compiz-core (= 1:0.8.2-0ubuntu8.1); however:
  Package compiz-core is not configured yet.
 compiz-plugins depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing compiz-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of compiz-gnome:
 compiz-gnome depends on compiz-core (= 1:0.8.2-0ubuntu8.1); however:
  Package compiz-core is not configured yet.
 compiz-gnome depends on compiz-plugins (= 1:0.8.2-0ubuntu8.1); however:
  Package compiz-plugins is not configured yet.
No apport report written because MaxReports is reached already
                                                              dpkg: error processing compiz-gnome (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of compiz:
 compiz depends on compiz-core (>= 1:0.8.2); however:
  Package compiz-core is not configured yet.
 compiz depends on compiz-plugins; however:
  Package compiz-plugins is not configured yet.
 compiz depends on compiz-gnome; however:
  Package compiz-gnome is not configured yet.
dpkg: error processing compiz (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of kdebase-runtime:
 kdebase-runtime depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
 kdebase-runtime depends on phonon-backend-xine | phonon-backend; however:
  Package phonon-backend-xine is not configured yet.
  Package phonon-backend is not installed.
  Package phonon-backend-xine which provides phonon-backend is not configured yet.
dpkg: error processing kdebase-runtime (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              No apport report written because MaxReports is reached already
                                            No apport report written because MaxReports is reached already
                          No apport report written because MaxReports is reached already
        No apport report written because MaxReports is reached already
                                                                      No apport report written because MaxReports is reached already
                                                    No apport report written because MaxReports is reached already
                                  No apport report written because MaxReports is reached already
                No apport report written because MaxReports is reached already
                                                                              No apport report written because MaxReports is reached already
                                                            No apport report written because MaxReports is reached already
                                          No apport report written because MaxReports is reached already
                        dpkg: dependency problems prevent configuration of kdebase-runtime-bin-kde4:
 kdebase-runtime-bin-kde4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kdebase-runtime-bin-kde4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-qt4:
 python-qt4 depends on libqt4-webkit (>= 4.5.0~+rc1); however:
  Package libqt4-webkit is not configured yet.
dpkg: error processing python-qt4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python-kde4:
 python-kde4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 python-kde4 depends on libplasma3; however:
  Package libplasma3 is not configured yet.
 python-kde4 depends on phonon (>> 4:4.3.1); however:
  Package phonon is not configured yet.
 python-kde4 depends on python-qt4 (>= 4.3-2ubuntu7.1); however:
  Package python-qt4 is not configured yet.
dpkg: error processing python-kde4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdesudo:
 kdesudo depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kdesudo (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gdebi-kde:
 gdebi-kde depends on python-kde4 (>= 3.16.0-0ubuntu11); however:
  Package python-kde4 is not configured yet.
 gdebi-kde depends on kdesudo; however:
  Package kdesudo is not configured yet.
dpkg: error processing gdebi-kde (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of install-package:
 install-package depends on gdebi-kde; however:
  Package gdebi-kde is not configured yet.
dpkg: error processing install-package (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-kde:
 jockey-kde depends on python-kde4; however:
  Package python-kde4 is not configured yet.
 jockey-kde depends on kdebase-runtime; however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing jockey-kde (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libkdepim4:
 libkdepim4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkdepim4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kdepim-kresources:
 kdepim-kresources depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 kdepim-kresources depends on libkdepim4 (= 4:4.2.2-0ubuntu1); however:
  Package libkdepim4 is not configured yet.
dpkg: error processing kdepim-kresources (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libkleo4:
 libkleo4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkleo4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kaddressbook:
 kaddressbook depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 kaddressbook depends on kdepim-kresources; however:
  Package kdepim-kresources is not configured yet.
 kaddressbook depends on libkdepim4 (= 4:4.2.2-0ubuntu1); however:
  Package libkdepim4 is not configured yet.
 kaddressbook depends on libkleo4 (= 4:4.2.2-0ubuntu1); however:
  Package libkleo4 is not configured yet.
 kaddressbook depends on phonon (>> 4:4.3.1); however:
  Package phonon is not configured yet.
dpkg: error processing kaddressbook (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kaffeine:
 kaffeine depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
 kaffeine depends on libxine1-x; however:
  Package libxine1-x is not configured yet.
 kaffeine depends on python-qt4; however:
  Package python-qt4 is not configured yet.
dpkg: error processing kaffeine (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of kget:
 kget depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing kget (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of khelpcenter4:
 khelpcenter4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing khelpcenter4 (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              No apport report written because MaxReports is reached already
                                            No apport report written because MaxReports is reached already
                          dpkg: dependency problems prevent configuration of libkholidays4:
 libkholidays4 depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
dpkg: error processing libkholidays4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of korganizer:
 korganizer depends on kaddressbook; however:
  Package kaddressbook is not configured yet.
 korganizer depends on kdebase-runtime (>= 4:4.2.1); however:
  Package kdebase-runtime is not configured yet.
 korganizer depends on kdepim-kresources; however:
  Package kdepim-kresources is not configured yet.
 korganizer depends on libkdepim4 (= 4:4.2.2-0ubuntu1); however:
  Package libkdepim4 is not configured yet.
 korganizer depends on libkholidays4 (= 4:4.2.2-0ubuntu1); however:
  Package libkholidays4 is not configured yet.
 korganizer depends on phonon (>> 4:4.3.1); however:
  Package phonon is not configured yet.
dpkg: error processing korganizer (--configurNo apport report written because MaxReports is reached already
                           e):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of totem-xine:
 totem-xine depends on libxine1 (>= 1.1.8); however:
  Package libxine1 is not configured yet.
dpkg: error processing totem-xine (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent configuration of vlc:
 vlc depends on libgl1-mesa-glx | libgl1; however:
  Package libgl1-mesa-glx is not configured yet.
  Package libgl1 is not installed.
  Package libgl1-mesa-glx which provides libgl1 is not configured yet.
 vlc depends on libglu1-mesa | libglu1; however:
  Package libglu1-mesa is not configured yet.
  Package libglu1 is not installed.
  Package libglu1-mesa which provides libglu1 is not configured yet.
dpkg: error processing vlc (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 libgl1-mesa-glx
 libqt4-opengl
 libglu1-mesa
 libxine1-x
 libxine1
 phonon-backend-xine
 phonon
 libqt4-webkit
 libplasma3
 wine
 libgl1-mesa-dri
 mesa-utils
 compiz-wrapper
 compiz-core
 compiz-plugins
 compiz-gnome
 compiz
 kdebase-runtime
 kdebase-runtime-bin-kde4
 python-qt4
 python-kde4
 kdesudo
 gdebi-kde
 install-package
 jockey-kde
 libkdepim4
 kdepim-kresources
 libkleo4
 kaddressbook
 kaffeine
 kget
 khelpcenter4
 libkholidays4
 korganizer
 totem-xine
 vlc
E: Sub-process /usr/bin/dpkg returned an error code (1)

now what to do...?? m really fed up about this..!!
hey and can u please tell me where in my computer are these updates or softwares installed/saved...??
cant i manually install or uninstall them..??
i have even downloaded a software using add/remove app... named browse c:\ drive but it doesnt work...!!
there are many software in my computer, even after updating them they are not working properly..!!

zvacet (ivicakolic) said : #5

Did you try to boot kernel 2.6.28-15-generic and then run

sudo dpkg --configure -a

If that doesn´t work you can go to the /var/cache/apt/archives because there are all downloaded packages.

cd /var/cache/apt/archives

and then run this

sudo dpkg -i *deb

Cristi Nistor (cristi-nistor) said : #6

Maybe you should try to use the the Synaptic Package Manager (System --> Administration --> Synaptic Package Manager) to update the source file and to remove the packages with error dependencies. It seems that the dependencies for some packages are broken.

Can you help with this problem?

Provide an answer of your own, or ask shashank for more information if necessary.

To post a message you must log in.