Asked by andreadawn on 2009-09-04

right i havnt sorted the optiplex because im useing it at the moment to ask a question about my netbook. Its not working.
it was origonally windows xp but i preferred ubuntu. a 2g U3 USB sandisk cruzer was wiped and i cant remember
how i did it, allthough the gx150 optiplex was running windows and didnt have a problem formatting it and putting ubuntu on. The pc im useing now is the feisty fawn and im wondering why it wont recognise the device.
cant find it and i suppose not having the latest packages doesnt help. so im here calling for urs!

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:


sandisk cruzer 2GB

Feisty is really old download a more recent version of ubuntu here
Follow the instructions for installing here

Hope that helps

im really stuck now i was inthe big and small is that i have 2 mini 9 netbooks. and 1 ssd that wont load graphics for windows,
hence changing to ubuntu once id got the 1st poorly mini 9 back from dell (with new hard drive). it had had a prob or 2 so dell replaced ssd. bla bla
the optiplex gx150 at that time was running windows XPpro. i didnt have a problem doing the usb flash with ubuntu 9.04.

the windows that was on optiplex was of a friends win xp pro disk but for some reason there was no product key on the
machine anywhere, i think because we bought it reconditioned. and they used some multi installer thats what they said over the phone. so that being that and i couldnt leave alone i found an old feisty live cd of a mag, and ran it. my main prob now is that my sandisk wont mount,and when the computer boots it says something about /Home.drsomething has been ignored, and that it should be owned by user with 633 permissions. when i press return the screen goes black and it openes desktop visually fine. it has an Edubuntu sign in page+password.with vertical (like interferance) lines which are also fine when main desktop opens. backport files are locked,?????????
could i be opening with the wrong file.

next thing is that when i open firefox its the welcome page for Kubuntu 7.10.-------not finished yet,

iv ran the update manager and get ¨ cant get updates for gutsygibbon/backports/repositery. for main
yet the manager wants me to reload because what im useing is out of date.........

and my usb device still not recognised, do i try and download a driver for the USB or for the dell system and then how
do i install a windows driver on an OS thats now linux
iv been perseverin for the past few montha and tried things suggester but to no avail

hope one of u brain-boxś will now have a cleare image of my problems

pablitofuerte (pablitofuerte) said : #4

I would recomend to read Dell-Linux-Wiki:

You have info and instructions in ...

Maybe you would like to download the "Dell OS Factory Recovery 9.04 DVD ISO":

Can you help with this problem?

Provide an answer of your own, or ask andreadawn for more information if necessary.

To post a message you must log in.