dell multi media keyboard no longer works

Asked by benrboone on 2009-08-26

Binary package hint: yelp

dell multi media keyboards that used to work in ubuntu 9.04 no longer work

ProblemType: Bug
Architecture: amd64
Date: Wed Aug 26 11:56:29 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/yelp
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Alpha amd64 (20090812.3)
NonfreeKernelModules: nvidia
Package: yelp 2.27.4-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-7.27-generic
SourcePackage: yelp
Uname: Linux 2.6.31-7-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-08-28
Last reply:
2009-08-29

This question was originally filed as bug #419379.

benrboone (beckyben2000junk) said : #1
Adil Arif (adisari06) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

If you run:

xev

in a terminal, does the device create events wen you type on it?

If it is USB, have you tried a different USB port?

If you boot to recovery root console, does the keyboard work?

Does the keyboard work before Ubuntu loads (e.g. BIOS config etc)

benrboone (beckyben2000junk) said : #4

The keyboard works but the multi media keys quit working with (about alpha 3) ubuntu 9.10 (formerly the keys all worked with ubuntu9.04.) using xev no key presses are registered for the multi media part of the keyboard. However all the normal keys work fine. The model of keyboard is a dellsk-8135

If you are using the alpha. Log a bug. The OS you are using still has 2 months of development left so things will break. What did you expect? If the OS was reeady for the masses it would be released by now but it is still under heavy development, Bug reports get things fixed.

Can you help with this problem?

Provide an answer of your own, or ask benrboone for more information if necessary.

To post a message you must log in.