cannot connect to internet. I have comcast provider with ethernet connection

Asked by traci on 2009-07-26

I have recently built a recycled computer and installed it with ubuntu (yay). I have an ethernet cable with a broadband modem.I'm trying to connect to the internet and having no success. I have Comcast as my internet provider. I have read some of the other posts. about calling Comcast and getting my modem provisioned, about powering everything down and starting it all back up, and about resetting the modem. So I don't know what to do. After I type this post, I will power down and try that.( I only have one connection for two computers) If you could help me this, that would be great. I can't wait to get off this windows based computer and onto ubuntu!

I am led to believe that with an ethernet connection, I don't have to reconfigure the settings in my computer. Is this true??

Ok. I powered down, and tried pushing the reset button on my modem with no success. I have an ethernet cable connection for internet, and it's hooked up with a modem, but aside from that, i'm not sure what kind of connection that i have, except that is is broadband.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-07-27
Last reply:
2009-07-30
Rob Frerejean (hffrerejean) said : #1

What is comcast? What kind of connection you need to make?

Dial Up, pppoe?

Provide some more info please!

traci (traci-parker) said : #2

I'm trying to get internet connection. comcast is one of the internet service providers here in the portland OR, usa.

Adil Arif (adisari06) said : #3

Ok, well, first we need to figure out if it is something to do with your router, your PC, or Comcast. Please type this into your terminal "ping 192.168.0.1 -c 5" (without the quotation marks) and tell us the results. If you do not know how to use the terminal, please ask.

dustbindiva (dustbindiva) said : #4

I have Comcast in the bay area and have no problem connecting with my windows OS. I just obtained a Ubuntu Linux OS and although the Firefox browser oppens, I cannot connect to any web sites. I get an error message regarding the server. Since I am posting online now using my windows os, I cannot remember exactly what the error msg. said. Comcast told me they do not support Linux and obviously I do not have a Comcast connection problem.

Adil Arif (adisari06) said : #5

I will attempt to help you dustbindiva at your original question.

Fizubh (biish0p) said : #6

I'm currently having the same problem, also using comcast. I type ping 192.168.0.1 -c 5 and it says "network is unreachable". I have a linksys router. 192.168.1.1 also comes back as network is unreacheable. My enable networking checkbox is checked. I'm using a wired connection. I also tried pluging straight into the modem and pinging google and is says unknown host, and 192.168.1.1 again and it still says network unreachable.

Can you help with this problem?

Provide an answer of your own, or ask traci for more information if necessary.

To post a message you must log in.