Can you help me to install Epson Color 640 (Parallel) in Feisty Fawn?

Asked by Genefreak on 2007-06-07

Using a parallel Epson 640 and have just switched from Windows. Have downloaded the gutenberg drivers and followed their instructions but printer is not appearing as an option in the new printer setup.

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-06-07
Last reply:
2007-06-07
Genefreak (genefreak) said : #1

Apologies..... I meant "Gutenprint" drivers......... too many e-books!!

Massimo Forti (slackwarelife) said : #2

Thanks many for your question. You have search the ppd file using the down right button of printer setting tool ? The istructions you done (if I remember) will install the ppd file for your printer.

Thanks

Genefreak (genefreak) said : #3

Thanks for that answer. I searched and found the ppd file but when I
installed it and clicked "forward" it asked me for a "Location". I do
not know that as I am a total beginner. :-)

Massimo Forti wrote:
> Your question #7815 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/7815
>
> Status: Open => Answered
>
> Massimo Forti proposed the following answer:
> Thanks many for your question. You have search the ppd file using the
> down right button of printer setting tool ? The istructions you done (if
> I remember) will install the ppd file for your printer.
>
> Thanks
>
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/7815/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/7815
>
>

Massimo Forti (slackwarelife) said : #4

Ok, don't insert nothing. You insert only the name and the model. Let me know. Thanks

Genefreak (genefreak) said : #5

OK - the icon has appeared in the printers window now, but nothing is
printing from software. I'm sure it is to do with the "Location" of the
printer.

Genefreak wrote:
> Your question #7815 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/7815
>
> Status: Answered => Open
>
> You are still having a problem:
> Thanks for that answer. I searched and found the ppd file but when I
> installed it and clicked "forward" it asked me for a "Location". I do
> not know that as I am a total beginner. :-)
>
> Massimo Forti wrote:
>
>> Your question #7815 on Ubuntu changed:
>> https://answers.launchpad.net/ubuntu/+question/7815
>>
>> Status: Open => Answered
>>
>> Massimo Forti proposed the following answer:
>> Thanks many for your question. You have search the ppd file using the
>> down right button of printer setting tool ? The istructions you done (if
>> I remember) will install the ppd file for your printer.
>>
>> Thanks
>>
>> _______________________________________________________________________
>> If this answers your question, please go to the following page to let us
>> know that it is solved:
>> https://answers.launchpad.net/ubuntu/+question/7815/+confirm?answer_id=1
>>
>> If you still need help, you can reply to this email or go to the
>> following page to enter your feedback:
>> https://answers.launchpad.net/ubuntu/+question/7815
>>
>>
>>
>
>

Massimo Forti (slackwarelife) said : #6

If you open the printer manager tool, and click on the printer icon you can see your print job. Let me know.

Genefreak (genefreak) said : #7

Print job is there but it says "Stopped"

Massimo Forti wrote:
> Your question #7815 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/7815
>
> Status: Open => Answered
>
> Massimo Forti proposed the following answer:
> If you open the printer manager tool, and click on the printer icon you
> can see your print job. Let me know.
>
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/7815/+confirm?answer_id=5
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/7815
>
>

Massimo Forti (slackwarelife) said : #8

After open a tool, you must do:

change --> restart job

let me know

Can you help with this problem?

Provide an answer of your own, or ask Genefreak for more information if necessary.

To post a message you must log in.