Wifi activation on Asus F5R

Asked by Rob Frerejean on 2009-07-01

Hello,

I finaly got my Wifi to work on my Asus F5R. Broadcom 4311.

I open a terminal and add

sudo echo 1 | sudo tee /sys/devices/platform/asus-laptop/wlan

Then I give the password and my LED pops on and my Wifi works.

How can I automate this so that I don´t have to do this anymore?

Thankx.

Rob

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Rob Frerejean
Solved:
2009-07-01
Last query:
2009-07-01
Last reply:
2009-07-01

System>preferences>startup applications
Then add the command you want to do at startup there.

Hope that helps
Shane

Rob Frerejean (hffrerejean) said : #2

I tried allready but that did not work.

Oh its an authentication problem id say. Try change the sudo to gtksudo.

Rob Frerejean (hffrerejean) said : #4

I tried and answer is.

gtksudo not found

Rob

Sorry gksudo

Rob Frerejean (hffrerejean) said : #6

Works, but still need to give my password.

Hmmm add your command without any of the sudo options to here /etc/rc.d/rc.local and reboot. I think this may work.

Rob Frerejean (hffrerejean) said : #8

I did make a new starter. Now I need to give the root password at boot. Not fuly automated, but ok for me. Thankx mate.

Rob