skype 2.0.0.72 webcam flikering on Ubuntu 9.04 remix notebook

Asked by MBHAKM on 2009-06-04

Hello

I had installed Skype on Ubuntu 9.04 remix notebook. The problem is webcam doesn't work.
But webcam works with Cheese. Cheese Comes automatically with Ubuntu 9.04 remix notebook iso image .

When I go Skype Option ---> Video Devices ----> Test, where webcam screen flikering.

Where, Select webcam
USB Camera : 046d:08d7 /dev/video0 shows in Video devices.

There is no problem in calling except webcam.

Is there anything to fix these?
If you require any other information let me know.

Thanks & regards
AK

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
MBHAKM
Solved:
2009-06-06
Last query:
2009-06-06
Last reply:
2009-06-04
Craig Huffstetler (xq) said : #1

Which netbook are you using (which one)? Do you have the latest Bios for that specific make/model?

Craig Huffstetler (xq) said : #2

You say the webcam is "flickering." Does it flicker for the other party you are connected to (in a conference/conversation) -or- just on your screen?

The reason I ask: It may be a video card problem (just on your screen) and not necessarily a web cam issue. This would mean we can narrow down the diagnosis. And fix it!

Is it a Dell Mini? Which model?

MBHAKM (sapforsap) said : #3

Thanks Craig for your reply.
My notebook is HP Pavilion dv2125nr
AMD 64-bit

Bios Version is F.39

This works on cheese. How we can narrow down the diagnosis to fix it? Also where can we check Video card from Display adapter.

Thanks & Regards
AK

MBHAKM (sapforsap) said : #4

Also Skype works fine.
The webcam is on when the computer starts and remains on but no picture in Skype. When I test the video there is a lot of activity but no picture.

To identify the chipset of the webcam, with the camera connected to a USB port, I type "lsusb" in a terminal window.
$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:08d7 Logitech, Inc. QuickCam Communicate STX
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

What can I do? Please advise.

Thanks & regards
Ak

MBHAKM (sapforsap) said : #5

Skype Webcam problem solved. Thanks to Medibuntu repository.

Below is the solution for Skype Voice and Webcam to work:

Reinstall Skype from Ubuntu Package and Install skype-static-oss_2.0.0.72-0medibuntu4_xxx.deb and skype-common_2.0.0.72-0medibuntu4_all from Medibuntu repository, excellent sound and webcam quality.

Thanks & regards
Ak

Craig Huffstetler (xq) said : #6

I'm glad you solved it. Bring it in from the Medibuntu repository must've brought in some dependency packages too, which in turn helped your video quality.

I'm sorry I wasn't able to help. Did you find your answer on Google or the forums? Or just good old "trying different things?" I'd love to hear. I research everywhere.

I assume you got the first package directly from Skype.

It's good to know, though. I would drop a line to Skype (on their support@) e-mail address and let them know. It may be helpful for them for future releases.

Thank you for your time. And I'm sorry I could not have been of more assistance. I'm glad you solved your problem and filled me in. It will help with other cases like this when they come up!

Cheers,
C