.img 9.04 USB will not Install on Dell Insprion 1100

Asked by the_webninja

Trying to install Ubuntu on a Dell Inspiron 1100 with 512mb ram Celeron 2.ghz
I was able to install Windows XP on it just fine, but I wanted to install Ubuntu on it. First I tried to Install 8.10 using an ISO CD, the Install Process is EXTREMELY Slow. Once I successfully completely Installation of 8.10 after a couple hours of trying but the Boot process Stalled out. Checking all the Files returned everything okay.

I installed a Different Hard Drive, and tried to install Ubuntu 9.04 Netbook Remix thinking it would have the necessary modifications to make it WORK, but NOT!
I Downloaded the img file for 9.04 Netbook Remix, and copied it to a USB Drive, then configured the Cmos to Boot from the USB but nothing happened, installed Windows XP again fine. But after that it would only Boot to Windows, would not detect the USB img file at all, at least not as a Boot file. Used Two Different USB thumb drives, and plugged it in Two Different USB Ports neither one worked.
I have no idea why.

Tried to Re-install Ubuntu 8.10 using CD Stalled on Installation Process to a Black Screen.

I've been Screwing with this Laptop for over a Week trying to get Ubuntu on it, I highly doubt too many other people will be willing to put in this much effort just to get the Operating System INSTALLED, and if the Installation of Ubuntu is this Problematic, I am sure many will be extremely apprehensive towards adopting it as a Primary Operating System. I need to get some Work done here I don't have WEEKS to spend Screwing around just getting the OS installed.

I Guess my Question is Why can't I get this to Work? But I get the feeling that no one really knows the Answer to that Question, because logically if they DID, it seems someone would have "Fixed" the problem in the Installation Process already. Maybe the problem is no one really Cares enough about the Installation process to begin with, which is why there is so many problems getting it installed on the Average Computer.

I am writing this in hopes I might find a Solution, but I have a lot of doubts at this point.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Daniel Hollocher (chogydan) said :

did you check the md5sum of the img file?

Also, have you tried the regular desktop iso? The UNR is designed for screens 10' and smaller.

Revision history for this message
the_webninja (the-webninja) said :

I downloaded image file using a Windows based system, saved it on a USB flash Drive and stuck the USB drive in the Lap Top and tried to Install from the boot. By Booting from the USB drive. It would not work.

   --- On Sun, 10/4/09, Sergio Barjola <email address hidden> wrote:

From: Sergio Barjola <email address hidden>
Subject: [Question #71083]: Status of bug #376369 changed to 'Incomplete' in Ubuntu
To: <email address hidden>
Date: Sunday, October 4, 2009, 11:49 AM

Bug #376369 status changed in Ubuntu:

    New => Incomplete

Status change explanation given by Sergio Barjola:

Thank you for taking the time to report this bug.
So you downloaded the 9.04 .img file and writted it to the usb drive from Windows with "Win32 Disk Imager" or Ubuntu with "usb-imagewriter" ?

"img 9.04 USB will not install on Dell Inspiron 1100"

This bug is linked to #71083.
.img 9.04 USB will not Install on Dell Insprion 1100

You received this question notification because you are a direct
subscriber of the question.

Revision history for this message
Daniel Hollocher (chogydan) said :

Can you help with this problem?

Provide an answer of your own, or ask the_webninja for more information if necessary.

To post a message you must log in.