problems with wifi

Asked by dale bednell on 2009-05-09

hello, tried to resolve this problem with wifi connection on my compaq presario 1200 running xubuntu 8'04'1 hardy heron.
mark did help but i am unable to understand how to write the program. so i have surched the web for alternative answer.
can you please help and tell me how to in stall ndiswrapper and as i uderstand i need ndisgtk now i have the two programs but when i try ndisgtk it won't install for this reason, error unsatisfactory utill 1.9 or some thing like that what does this mean, and is it easy then to install ndiswrapper. sorry to throw such a lot at you in one go. can you please help?

thanks alot
DALE

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-10
Last reply:
2009-05-10
peter b (b1pete) said : #1

dale, I can not tell you much about xubuntu - I'm not using it - but I can tell you how to go about installing ndisgtk and ndiswrapper (I'm currently using full jaunty distro amd64); what follows is same for full hardy and, hopefully, applies to xubuntu too, so here it is

- easiest way, go to system --> administration --> synaptic and make a search for

ndis

- then right click on - one by one

ndisgtk
ndiswrapper-common
ndiswrapper-utils-1.9

packages and select mark for installation option, then apply - the 3 packages above will be installed and ready to use. you'll have to use the wired internet conn'n for this exercise.

hope this helps.

peter b

dale bednell (dalebednell) said : #2

thanks for your response peter, but when i go to synaptic manager and make a search ndis i get nothing. on the left hand side of the screen the word ndis but nothing else . Sorry for being ingnorant but but i think i'm doing what you said.
so that has'nt worked do you have any more idears

cheers.
    Dale,

peter b (b1pete) said : #3

you can try

sudo apt-get install ndisgtk ndiswrapper-common ndiswrapper-utils-1.9

as I said, in jaunty and the oher previous full ubuntu distros the packages are available for installation either via synaptic or cli; I do not know if xubuntu has them. maybe somebody else that uses xubuntu can be of more help.

peter b

dale bednell (dalebednell) said : #4

thanks again peter,
I have now got installed ndiswrapper-common, which is in synaptic manager and the little square is marked.
what is the next step. I have also got a copy of ndisinstaller but not sure what to do next.
Can you help here please?

Thanks alot
  Dale

Arnaudus (a-lerouzic) said : #5

Hi,

Here is someone having the same hardware as you on the forum: http://ubuntuforums.org/showthread.php?t=1146531 , but he does not talk about the wireless.

Can you confirm that your wireless card is TRENDNet TEW-424UB ?

Unfortunately, your hardware is very old, so few people can help you and share experience. Perhaps you can search the web, here is for instance an old tutorial on the use of ndiswrapper with this card: http://ubuntuforums.org/showthread.php?p=2077497

dale bednell (dalebednell) said : #6

Thanks for the effort,
 but the first page related to graphics card so not related at all, the second message, i now have ndisgtk on my computer i also have ndiswrapper it is installed on synaptic manager.
 But i can't do any thing else, when i go to netwok manager it ask's for" inf file"what is this?and the what would be the next step?

 cheers
   DALE

peter b (b1pete) said : #7

you'll have to find the win drivers for the wifi adapter in your pc. there must be, mandatory, two files called

xxxxxx.inf and the second one must have the extension .sys (the .sys may be or is something like xxxxxx.sys)

copy those two files to a folder in your /home then open ndisgtk , browse to this folder and point to xxxxxx.inf

if everything is done correctly ndisgtk will display a message that the driver is installed and the hardware is present.

hope this helps.

peter b

btw. is ndiswrapper-utils-y.y installed ? if not it must be installed first before attempting any driver install with ndisgtk.

Can you help with this problem?

Provide an answer of your own, or ask dale bednell for more information if necessary.

To post a message you must log in.