9.04 wont load on laptop when 8.10 did

Asked by timerep on 2009-05-08

upgraded to 9.04 from 8.10 which worked fine and when the unit restarts the ubuntu logo appears and the yellow loading line starts to go across its track then a quater of the way across the sound makes a noise as if the plug has been pulled and the whole system freezes. The laptop in question is a compaq m700 armada 1 gig cpu with 512 ram. have also tried a clean install with cd downloading and burning the iso same thing just wont work can anyone help? all the best Timerep

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-09
Last reply:
2009-05-25
Robinson Tryon (colonelqubit) said : #1

Hi timerep,

I've got a couple of questions:
- Do you have any problems booting up from the 9.04 CD and running a Live CD session?
- Have you tried a clean install of 8.10?

Here are some instructions on disabling the splash screen so you can see system messages during startup:

FAQ #512: “Boot Ubuntu showing messages (no splash screen)”.

timerep (timerepairs) said : #2

as with linux mint which is also based on ubuntu 9.04 you can boot from recovery mode ie no splash but there are additional problems in shutting down. most of the computer shuts off but you are elft with another freeze at the end causing you to have to pull the plug to get out of it.
I can run 8.10 from a clean boot live cd or installed no probles,cannot run the live cd or the installed 9.04 without the start up problem, any idea what is causing this and how to get round it apart from having to start without a splash screen

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.