安装了kylin版的微信,然后无法运行canonical-livepatch

Asked by luoliangyuan

你好,我前几天在网上按照教程安装了麒麟版的微信, 我今天尝试使用canonical-livepatch时提示:
7月 07 14:33:06 Dell-3320 canonical-livepatch.canonical-livepatchd[3821]: The platform Kylin V10 is not supported. exiting.
7月 07 14:33:06 Dell-3320 systemd[1]: Failed to start Service for snap application canonical-livepatch.canonical-livepatchd.

我尝试了重新安装canonical-livepatch 但是不起作用.
请帮我看看如何解决这个问题.

Question information

Language:
Chinese (Simplified) Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Launchpad Janitor (janitor) said :
#1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.