Ubuntu Pro 20.04 FIPS AMI is broken

Asked by Robin Chadwell

Cannot enable FIPS updates on the 20.04 version. Error message below:

The following packages have unmet dependencies:
ubuntu-aws-fips : Depends: libgcrypt20 (>= 1.8.5-5ubuntu1.fips.1.4) but 1.8.5-5ubuntu1.fips.1.1 is to be installed
Depends: libgcrypt20-hmac (>= 1.8.5-5ubuntu1.fips.1.4) but 1.8.5-5ubuntu1.fips.1.1 is to be installed

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Robin Chadwell (chadwellr) said :
#1

Is there an ET on a fix being provided for this issue? Thank you for any information you can provide.

Can you help with this problem?

Provide an answer of your own, or ask Robin Chadwell for more information if necessary.

To post a message you must log in.