Mi cámara Kodak C713 no monta en Ubuntu 9.04

Asked by Aldo Culquicondor on 2009-05-06

Hola a todos:
Estoy realmente preocupado. Con Ubuntu 8.04 y 9.10 mi cámar Kodak C713 montaba a la perfección. No sé porqué ahora en el Ubuntu 9.04 no monta. Ni siquiera reconoce que haya conectado nada. Pensé en reportar un bug, pero primero decidí preguntar.
Agradezco sus respuestas.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Aldo Culquicondor
Solved:
2009-05-06
Last query:
2009-05-06
Last reply:
2009-05-06
Evan R. Murphy (evanrmurphy) said : #1

Hola Shekatsu8er,

He encontrado este hilo (http://ubuntuforums.org/showthread.php?t=754446) en los foros de Ubuntu, donde había un problema parecido. Se arregló con el programa gtkam. Puedes instalarlo (si aún no está instalado) a través de «Añadir y quitar...» en el menú Aplicaciones, y luego aparecerá en «Gráficos». Ábrelo y agrega el modelo de tu cámara en Camera > Add Camera. Puede que la reconozca entonces.

A ver si te sirva. Saludos.

Muchas gracias. Conseguí accesar a mis fotos. Sin embargo, ¿se puede considerar esto un bug?. Realmente prefiero usar el F-Spot o simplemente el Nautilus.

Julian Alarcon (alarconj) said : #3

On Tue, May 5, 2009 at 10:04 PM, Shekatsu8er
<email address hidden> wrote:
> Question #70098 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/70098
>
>    Status: Answered => Solved
>
> Shekatsu8er confirmed that the question is solved:
> Muchas gracias. Conseguí accesar a mis fotos. Sin embargo, ¿se puede
> considerar esto un bug?. Realmente prefiero usar el F-Spot o simplemente
> el Nautilus.
>
> --
> You received this question notification because you are a member of
> Equipo de Soporte de Ubuntu-Co, which is an answer contact for Ubuntu.
>

Encontré esto en un foro Frances (lo traduje con Google):

----
Tests a workaround, to see if it works.

After connecting the device, you must see this one from Nautilus. If
that's OK, right-click the icon and choose "unmount".

Then run F-Spot and trying to import photos.

For info, from what I have read about gThumb, it is possible that this
is a problem of response time of the device. This one is sometimes too
way with some. I did not find how to lengthen.

For F-spot, it appears that the problem comes from the fact that the
device is not properly managed if it is "mounted" in the file manager.

I am not quite certain that the problem lies.

----------

En otras palabras, si conectas la camara y aparece en nautilus,
desmontala en nautilus con el icono que aparece al lado (una flecha
hacia arriba).

Ejecuta F-Spot e intenta importar las fotos...

Y si, creo que si clasifica como un Error (bug), si quieres reportalo,
pero no sin antes revisar si no lo han reportado ya.

No, nautilus no lo reconoce. Antes sí lo hacía y no había necesidad ni de clickar en la flechita de montar.

Evan R. Murphy (evanrmurphy) said : #5

Ubuntu 9.04 tampoco reconoce por defecto a mi cámara, la Kodak Easyshare M853, entonces no puedo usar F-Spot. La pena es que ni siquiera aparece en la lista de Gtkam, por lo que no veo cómo importar mis fotos.

En el Gtkam no estaba el nombre exacto de mi cámara, pero sí la reconoció (asumo que como genérica o algo así). Luego de eso, la siguiente vez que conecté mi cámara, esta pudo ser montada directamente con el ubuntu. Así pude verla con F-Spot y con Nautilus.
Saludos