Settings crashing and then not opening

Asked by Mark Willson

Hi there!
Thanks for taking time and reading it and i am sorry for my bad english.

Well yesterday i upgraded to ubuntu 20.10 and all worked fine but then i wanted to check something in the settings and then i pressed on a button and it crashed.

Is there a log where i can see it or something to report it?
By the way i try later figure out what button it was.
I tried uninstall it and install it but that dosen't work.
And my desktop icons are not showing too.
I added a extansion but that dosen't work.

Please respond maybe if you wanna contact me on discord feel free Linuxisbetterthenwindows#7359

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :

1. Ubuntu 20.10 is not supported any more, see
Why did you upgrade to an unsupported version?

2. For diagnostic purposes, what output do you receive for the following commands (to be executed in a terminal window):

uname -a
lsb_release -crid

Revision history for this message
Launchpad Janitor (janitor) said :

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.