brackets doesn't load on Ubuntu 21.10

Asked by Karthik Nair

Brackets IDE no longer opens on Ubuntu 21.10 - Just shows a white screen on opening and it's stuck like that no matter what, forever.

I'm using [this][1] version of Brackets since I was on Ubuntu 20.04 after solving an [installation issue][2] using [this][3] solution.

Everything worked well and lit even on Ubuntu 21.04 and intially on 21.10 .

I'm not sure whether its a package update or kernel update that broke Adobe Brackets for me, either way it's like **my life depends on it** so someone **please help out**. ( I've mistakenly autoremoved older kernels so i can't really test by booting to an older kernel )

**I've already tried all available versions of brackets including the one at snap store** with no hope. (issue is reproducable with the snap version too)

**I've also tried running brackets as root**

Any help would be appreciated :)

                              ./+o+- karthik@knair
                  yyyyy- -yyyyyy+ OS: Ubuntu 21.10 impish
               ://+//////-yyyyyyo Kernel: x86_64 Linux 5.13.0-16-generic
           .++ .:/++++++/-.+sss/` Uptime: 23m
         .:++o: /++++++++/:--:/- Packages: 2608
        o:+o+:++.`..```.-/oo+++++/ Shell: bash 5.1.8
       .:+o:+o/. `+sssoo+/ Resolution: 1920x1080
    .++/+:+oo+o:` /sssooo. DE: GNOME 40.0
    /+++//+:`oo+o /::--:. WM: Mutter
    \+/+o+++`o++o ++////. WM Theme:
    .++.o+++oo+:` /dddhhh. GTK Theme: Yaru-dark [GTK2/3]
    .+.o+oo:. `oddhhhh+ Icon Theme: Numix-Circle
    \+.++o+o``-````.:ohdhhhhh+ Font: Roboto 11
    `:o+++ `ohhhhhhhhyo++os: Disk: 47G / 83G (60%)
    .o:`.syhhhhhhh/.oo++o` CPU: AMD Ryzen 5 4500U with Radeon Graphics @ 6x 2.375GHz
    /osyyyyyyo++ooo+++/ GPU: AMD RENOIR (DRM 3.41.0, 5.13.0-16-generic, LLVM 12.0.1)
    ````` +oo+++o\: RAM: 2882MiB / 7364MiB
    `oo++.

[![enter image description here][4]][4]

  [1]: https://github.com/adobe/brackets/releases/tag/release-1.14.1
  [2]: https://github.com/adobe/brackets/issues/14786
  [3]: https://github.com/adobe/brackets/issues/14786#issuecomment-491285972
  [4]: https://i.stack.imgur.com/w7aY0.png

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

If you make a new Ubuntu user then try to open the application using that user, is it OK?

Revision history for this message
Karthik Nair (knair) said :
#2

I'm afraid it still doesn't open

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

How did you install the application?

Revision history for this message
Launchpad Janitor (janitor) said :
#4

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.