Error updating POP operating system

Asked by houcine

I am trying to update my POP operating system but I always got an error message:

The following packages have unmet dependencies:
  debconf: Breaks: update-notifier-common (< 3.187~) but 1.0.0~1631220313~21.04~f1b66c5 is to be installed

Anyone can help?

Thanks in advance
houcinos

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :
#1

This is support for Ubuntu only, and not for other operating systems like Pop!_OS, even if they copy parts of Ubuntu.

I suggest that you try https://support.system76.com/#pop

Remark:
The command
apt-cache policy debconf update-notifier-common
may reveal diagnostic information that can help.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

Do you mean PopOS?

Revision history for this message
houcine (houcinos) said :
#3

Yes
POP!_OS

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#4

Then it's not supported here. This is Ubuntu support only. The link given by Manfred is where your distribution is supported

Can you help with this problem?

Provide an answer of your own, or ask houcine for more information if necessary.

To post a message you must log in.