Ubiquity Running Live from ISO Made from Installed System Crashes

Asked by C4C

Made an ISO from a Hard Disk Installed System following the instructions here:
The ISO boots (several different computers) from both DVD and USB flash drives and runs Live but Ubiquity crashes while or soon after filling out the form for Name, Username, Computer Name and Password.
1) The release of Ubuntu I am using, via 'lsb_release -rd'
Description: Ubuntu 20.04.3 LTS
Release: 20.04
2) The version of the package I am using, via 'apt-cache policy pkgname'
  Version table:
 *** 500
        500 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     20.04.15 500
        500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
3) What you expected to happen
I expected the system would install to the Hard Disk
4) What happened instead
A dialogue box popped-up that said, "The Installer Crashed. The Installer Crashed. We’re sorry; the installer crashed. After you close this window, we’ll allow you to file a bug report using the integrated bug reporting tool. This wil gather information about your system and your installation process. The details will be sent to our bug tracker and a developer will attend to the problem as soon as possible."
I am asking a question here as I am uncertain if this is a bug in Ubiquity or a mistake I've made in attempting to create an ISO from an Installed System.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

I suggest you report a bug

Revision history for this message
C4C (ericbradshaw) said :

Thanks actionparsnip, that solved my question.