problem gpo server windows 2019 with ubuntu 21.04 client

Asked by Carivenc Guillaume

I am experiencing a problem with an Ubuntu 21.04 client system and a Windows 2019 AD-DS, DNS server on this article

My client should be subject to password policy GPOs, user access control, and desktop environment settings.

For the password policy GPO, everything went smoothly and is working normally.

For the user access control GPO, it doesn't work on my Ubuntu client, to check if it was working normally, I tried it on a Windows 10 client, where it worked without any problem.

And for the desktop environment settings, I set up desktop shortcuts for access to websites, they work normally on the Windows 10 client but not on the Ubuntu client.

I would like to know if it's a bug in Ubuntu, or if there are missing packages to install to make these GPOs work, because according to the article in the link I put above it should work.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Bernard Stafford (bernard010) said (last edit ):

You might try logging out on Ubuntu 21.04 client.
Right of the login.
Their is a gear icon to change from Wayland to X11.
Log back In.

Revision history for this message
Carivenc Guillaume (guillaume81) said :

Hello, thank you for your answer
I tried to switch from Wayland to X11, but nothing changed, so the problem must come from somewhere else

Can you help with this problem?

Provide an answer of your own, or ask Carivenc Guillaume for more information if necessary.

To post a message you must log in.