have a HD was working good, now says No Bootable Device

Asked by michael

I was trying to install Ubuntu 21.04 on new 1TB HD, and had problems. One is in question 698563. The original HD has Ubuntu 20.04 and 16.04. 21.04 would not install, so I go back to 20.04, No Bootable Device found. I took out 1TB HD. Still No Bootable Device. Have Googled, tried some, none worked. Can some one tell me, how to make it bootable? Have tried GParted disk. would not boot.

The 1TB hard drive that I tried to put 21.04 on, said No Root File is Defined. I will put it back in and use GParted to correct that problem.


Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :

I already made a suggestion in your question https://answers.launchpad.net/ubuntu/+question/698627
Why did you now create a second question about the same problem?

Revision history for this message
michael (yellupcm-gmail) said :

The two questions were made about a minute apart. The reason was the first one did not register on my computer. My mistake, I forgot that I must go back to first Launchpad page, then back to all question page. What I did was to mark 698627 solved, and in Message: box I wrote ' sorry ' to indicate I was aware of two questions.

Can you help with this problem?

Provide an answer of your own, or ask michael for more information if necessary.

To post a message you must log in.