Sea BIOS Kali Linux will not boot...

Asked by FPT Express

Yesterday, I used seaBIOS to install Kali Linux on my Acer Chromebook. Everything worked good, I downloaded some files I needed from GitHub and I no longer needed my flashdrive to boot it because I fully installed it on the laptop. When I got home, I tried to boot Linux and I am stuck at a message that says "[Firmware Bug] TPM Interrupt not working, polling instead.". When I originally downloaded the OS I did it at a starbucks and connected to their free wifi. That is the only variable that changed and I am confused why this is happening.

Thanks for the help!

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :

This is support for Ubuntu only, and not for other operating systems like Kali Linux.
Please see

Can you help with this problem?

Provide an answer of your own, or ask FPT Express for more information if necessary.

To post a message you must log in.