instalation fail, stuck on /dev/sda5: clean ****

Asked by sven leenaers

I'm trying to install Ubuntu LTS on my old Acer Aspire 5750G Laptop.
Previously it was running windows 7. It has an intel I5-2410M 2.3GHz, an nvidia GT540M graphics card and 4GB DDR3 Ram memory. No SSD, but a 500GB HDD.

On the mounted USB I can load the try-out version, but after instalation I always get stuck on a black screen saying: /dev/sda5: clean, ******/******** files, *******/********* blocks

The **** are numbers, but they change sometimes.

After this, nothing more happens. I can go into the command terminal through crtl-alt-f3, and I tried updating, changing and installing different things I found could be the problem, but all of this ended the same. I also tried making different USB's and installing multiple times, in different modes and with different settings, but so far nothing has worked.

Some of the things I tried:

I feel like I'm doing something stupid wrong that I just don't know about.
Already many thanks for reading this and any help provided is appreciated.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
sven leenaers
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Is this a dual boot system or is Ubuntu the only OS on the system?
Are you using UEFI or not?
Can you boot the the Ubuntu live CD install and run an fsck on the internal drive?

Revision history for this message
sven leenaers (vennekke) said :

Thank you already for taking the time to see my question.

I'm trying to set up Ubuntu as the only OS on the system. By installing it, I already deleted windows 7 from the system.

I'm just using the BIOS for startup, it does start loading Ubuntu and I can acces the command line with ctrl-alt-f3. I'm just unable to load any GUI.
If I boot the usb image it works fine. The fsck doesn't find problems. And the HDD has been formated before instalation.

I'm suspecting it has something to do with nouveau and nvidia from everything I read. But I'm unable to find a solution that works. (although my knowledge is far too little for really saying what the problem is. I really don't know)

Revision history for this message
actionparsnip (andrew-woodhead666) said :

Can you use a wired Internet connection to get updates? It may help.

Revision history for this message
sven leenaers (vennekke) said :

I had no problem connecting to the internet.
I tried updating all in the console, but it didn't change the startup problem.

I now tried different Linux versions, Debian had the same problem, giving a different screen, but also getting stuck before log-in.
With this it did give a lot of error messages about the nouveau driver.
Tried to fix this by installing nvidia drivers instead of nouveau, updating nouveau and just dissabling it.
But all to nothing.

I then tried other disto's, and I got it to work with Kali-linux. It gave the same error for nouveau, but didn't get stuck and continued to log-in. After this all worked smootly.
I think this is really bizare, since Kali is practicaly Debian if I understood correctly. But I'm really happy I got something to work.

Maybe later I will try again for Ubuntu and fix the problem, but for now I'm done with the problem.

Thanks a lot for helping!