After booting an error mge "oh no! Some thing has gone wrong"

Asked by Sakthidaran R T

Today, when I started the laptop T460 with Ubuntu 20.4.2 LTS, an error message appeared "Oh no! Some thing has gone wrong. A problem has occurred and the system can't recover. Please log out and try again. Log Out." If I click log out, no response. The display shows a post-it note on left corner confirming the system has booted successfully and loaded other apps. The display contains only these two. I have to power off to reboot. Lenovo diagnosis didn't report any error. Looks software problem. I can't open terminal. Kindly help me to rectify the system. Thanks in advance.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Sakthidaran R T
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

If you press CTRL + ALT + T does it bring up a terminal? If so, run:

sudo apt update
sudo apt full-upgrade
sudo reboot

Does this help?

Revision history for this message
Sakthidaran R T (sakthidaran) said :

Tried and could not get any response. Tried to boot from usb port with a startup disk and it could not access the usb port. Kept trying all the usb ports one by one. After several power on-off, the system booted on a usb startup disk. With out installing the ubuntu, I copied the Home directory to an external HDD and then installed fresh by erasing the disk. After installation, I copied my data and restored the system. It is working now. I do not know the cause of the problem. I have another system DELL where I did not get this problem though both have same version of Ubuntu and the last update took place on 5th July 2021. Though, the problem is solved, it is not rooted out. I think, developers should analyze and improve the system.