Problem with sound for Realtek ALC887-VD on Ubuntu 20.04.2 LTS

Asked by Piotr

Dear Launchpad Community,

I have problem with my computer because it can't properly works with Ubuntu 20.04.2 LTS. I have problem with sound. On Windows 10 every things works fine.

What issue is affected me? When I played video on YouTube sometimes I can hear very loud noise. I can hear cracking sound (I don't know if it is good word to descibe this because my english is not the best). These crackles increasing even if I stopped video. It is very strange that I can hear crackles if I didn't play any video or music anymore. I think that this can be problem with power settings for my sound card or drivers problem. How I can check what is the issue ? This issue is dangerous for my motherboard and sound card? Like I said on Windows 10 I don't have any problem. This computer worked well for few months so this is problem only with Ubuntu but I didn't tried yet other linux distro.

I should install 5.4 kernel to check if it is problem only with 5.8 version of kernel what now I use?

I have the latest version of 5.8 kernel and snd_hda_codec_realtek hdaudioC0D0.

I hope that you will help.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Please follow this guide
https://help.ubuntu.com/community/SoundTroubleshootingProcedure

When you hit step 3,please post the output on
https://answers.launchpad.net/ubuntu/+question/697487

Thanks

Revision history for this message
Launchpad Janitor (janitor) said :
#2

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.