epiphany doesn't play any more real audio streams after upgrading to intrepid

Asked by Paolo Benvenuto on 2008-11-10

Binary package hint: epiphany-browser

I've just updated to intrepid, but unfortunatly I can't listen any more to real audio streams with epiphany.

Just click on the italian RAI last news link:

http://www.radio.rai.it/MediaRai/player.cfm?Q_CANALE=http://rntsmil.rai.it/ram/ultimogr1.ram

It worked in dapper, but it doesn't in intrepid it doesn't: the player guy is show for some seconds, and after that the space of that guy gets gray, and nothing is streamed.

I have realplayer installed

ii realplayer 1:11.0.0-0.2 RealPlayer 10 based on the open source Helix player

Same problem with firefox.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-10
Last reply:
2009-05-03
Sebastien Bacher (seb128) said : #1

reassigning to realplayer since firefox has the same issue

Micah Gersten (micahg) said : #2

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:

1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories

We are closing this bug report and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Micah Gersten (micahg) said : #3

You can get deb packages compatible with Ubuntu for RealPlayer from Medibuntu:
https://help.ubuntu.com/community/Medibuntu

If you encounter any bugs with Medibuntu, report them here:
https://launchpad.net/medibuntu/+filebug

If you have questions about Medibuntu, you can ask them here:
https://answers.launchpad.net/medibuntu/

Can you help with this problem?

Provide an answer of your own, or ask Paolo Benvenuto for more information if necessary.

To post a message you must log in.