Problems with nvidia and wifi drivers after installing suggested updates (clean install)

Asked by Pere on 2021-04-08

I just purchased a Dell Inspiron 7400, and Groovy Gorilla works perfectly both in live mode and right after a clean install. But after installing the numerous updates suggested by Software Updater I start getting errors at boot that unable the computer to make it to the GUI. I can usually open tty4, login using the terminal and run the `startx` command.

Some of the errors I got:
- Blinking underscore cursor (no error message whatsoever)
- MMIO read of 00000000 FAULT at 6013d4 [IBUS]
- iwlwifi unhandled alg 0x707

If I stick to the clean ubuntu groovy gorilla install (without any updates installed) it works great. But sudo apt install and upgrade results in the mentioned bugs. I'm sorry I can't be more specific, but I'm not a really advanced linux user.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Pere (perepm) said :
#1

These are the packages `apt list --upgradable` returns:

Listing...
adcli/groovy-updates,groovy-security 0.9.0-1ubuntu1.2 amd64 [upgradable from: 0.9.0-1ubuntu1]
alsa-ucm-conf/groovy-updates,groovy-updates 1.2.2-1ubuntu5.2 all [upgradable from: 1.2.2-1ubuntu5]
apport-gtk/groovy-updates,groovy-updates,groovy-security,groovy-security 2.20.11-0ubuntu50.5 all [upgradable from: 2.20.11-0ubuntu50]
apport/groovy-updates,groovy-updates,groovy-security,groovy-security 2.20.11-0ubuntu50.5 all [upgradable from: 2.20.11-0ubuntu50]
apt-utils/groovy-updates 2.1.10ubuntu0.3 amd64 [upgradable from: 2.1.10]
apt/groovy-updates 2.1.10ubuntu0.3 amd64 [upgradable from: 2.1.10]
aptdaemon-data/groovy-updates,groovy-updates,groovy-security,groovy-security 1.1.1+bzr982-0ubuntu34.1 all [upgradable from: 1.1.1+bzr982-0ubuntu34]
aptdaemon/groovy-updates,groovy-updates,groovy-security,groovy-security 1.1.1+bzr982-0ubuntu34.1 all [upgradable from: 1.1.1+bzr982-0ubuntu34]
bind9-dnsutils/groovy-updates,groovy-security 1:9.16.6-3ubuntu1.1 amd64 [upgradable from: 1:9.16.6-3ubuntu1]
bind9-host/groovy-updates,groovy-security 1:9.16.6-3ubuntu1.1 amd64 [upgradable from: 1:9.16.6-3ubuntu1]
bind9-libs/groovy-updates,groovy-security 1:9.16.6-3ubuntu1.1 amd64 [upgradable from: 1:9.16.6-3ubuntu1]
bluez-cups/groovy-updates 5.55-0ubuntu1.1 amd64 [upgradable from: 5.55-0ubuntu1]
bluez-obexd/groovy-updates 5.55-0ubuntu1.1 amd64 [upgradable from: 5.55-0ubuntu1]
bluez/groovy-updates 5.55-0ubuntu1.1 amd64 [upgradable from: 5.55-0ubuntu1]
busybox-initramfs/groovy-updates 1:1.30.1-4ubuntu9.1 amd64 [upgradable from: 1:1.30.1-4ubuntu9]
busybox-static/groovy-updates 1:1.30.1-4ubuntu9.1 amd64 [upgradable from: 1:1.30.1-4ubuntu9]
ca-certificates/groovy-updates,groovy-updates,groovy-security,groovy-security 20210119~20.10.1 all [upgradable from: 20200601]
dirmngr/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
distro-info-data/groovy-updates,groovy-updates,groovy-security,groovy-security 0.44ubuntu1.3 all [upgradable from: 0.44ubuntu1]
dnsmasq-base/groovy-updates,groovy-security 2.82-1ubuntu1.2 amd64 [upgradable from: 2.82-1ubuntu1]
enchant-2/groovy-updates 2.2.8-1ubuntu0.20.10.1 amd64 [upgradable from: 2.2.8-1]
firefox/groovy-updates,groovy-security 87.0+build3-0ubuntu0.20.10.1 amd64 [upgradable from: 81.0.2+build1-0ubuntu1]
fonts-opensymbol/groovy-updates,groovy-updates 2:102.11+LibO7.0.3-0ubuntu0.20.10.1 all [upgradable from: 2:102.11+LibO7.0.2-0ubuntu1]
friendly-recovery/groovy-updates,groovy-updates 0.2.41ubuntu0.20.10.1 all [upgradable from: 0.2.41]
gdm3/groovy-updates,groovy-security 3.38.1-2ubuntu1.1 amd64 [upgradable from: 3.38.1-2ubuntu1]
gir1.2-accountsservice-1.0/groovy-updates,groovy-security 0.6.55-0ubuntu13.2 amd64 [upgradable from: 0.6.55-0ubuntu13]
gir1.2-gdkpixbuf-2.0/groovy-updates,groovy-security 2.40.0+dfsg-5ubuntu0.2 amd64 [upgradable from: 2.40.0+dfsg-5]
gir1.2-gdm-1.0/groovy-updates,groovy-security 3.38.1-2ubuntu1.1 amd64 [upgradable from: 3.38.1-2ubuntu1]
gir1.2-gnomedesktop-3.0/groovy-updates 3.38.3-0ubuntu1 amd64 [upgradable from: 3.38.1-1ubuntu1]
gir1.2-javascriptcoregtk-4.0/groovy-updates,groovy-security 2.30.6-0ubuntu0.20.10.1 amd64 [upgradable from: 2.30.1-1]
gir1.2-mutter-7/groovy-updates 3.38.2-1ubuntu1~20.10.1 amd64 [upgradable from: 3.38.1-1ubuntu1]
gir1.2-snapd-1/groovy-updates 1.58-0ubuntu0.20.10.0 amd64 [upgradable from: 1.57-0ubuntu4]
gir1.2-webkit2-4.0/groovy-updates,groovy-security 2.30.6-0ubuntu0.20.10.1 amd64 [upgradable from: 2.30.1-1]
gnome-control-center-data/groovy-updates,groovy-updates 1:3.38.3-0ubuntu1 all [upgradable from: 1:3.38.1-1ubuntu1]
gnome-control-center-faces/groovy-updates,groovy-updates 1:3.38.3-0ubuntu1 all [upgradable from: 1:3.38.1-1ubuntu1]
gnome-control-center/groovy-updates 1:3.38.3-0ubuntu1 amd64 [upgradable from: 1:3.38.1-1ubuntu1]
gnome-desktop3-data/groovy-updates,groovy-updates 3.38.3-0ubuntu1 all [upgradable from: 3.38.1-1ubuntu1]
gnome-initial-setup/groovy-updates 3.38.1-1ubuntu2~20.10.1 amd64 [upgradable from: 3.38.1-1ubuntu1]
gnome-shell-common/groovy-updates,groovy-updates 3.38.2-1ubuntu1~20.10.1 all [upgradable from: 3.38.1-1ubuntu1]
gnome-shell-extension-desktop-icons/groovy-updates,groovy-updates 20.04.0+git20200908-5~ubuntu20.10.0 all [upgradable from: 20.04.0+git20200908-1]
gnome-shell/groovy-updates 3.38.2-1ubuntu1~20.10.1 amd64 [upgradable from: 3.38.1-1ubuntu1]
gnome-terminal-data/groovy-updates,groovy-updates 3.38.0-1ubuntu1.1 all [upgradable from: 3.38.0-1ubuntu1]
gnome-terminal/groovy-updates 3.38.0-1ubuntu1.1 amd64 [upgradable from: 3.38.0-1ubuntu1]
gnupg-l10n/groovy-updates,groovy-updates 2.2.20-1ubuntu1.1 all [upgradable from: 2.2.20-1ubuntu1]
gnupg-utils/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gnupg/groovy-updates,groovy-updates 2.2.20-1ubuntu1.1 all [upgradable from: 2.2.20-1ubuntu1]
gpg-agent/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpg-wks-client/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpg-wks-server/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpg/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpgconf/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpgsm/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gpgv/groovy-updates 2.2.20-1ubuntu1.1 amd64 [upgradable from: 2.2.20-1ubuntu1]
gzip/groovy-updates 1.10-2ubuntu1.1 amd64 [upgradable from: 1.10-2ubuntu1]
im-config/groovy-updates,groovy-updates 0.45-1ubuntu1.1 all [upgradable from: 0.45-1ubuntu1]
intel-microcode/groovy-updates,groovy-security 3.20201110.0ubuntu0.20.10.2 amd64 [upgradable from: 3.20200609.0ubuntu0.20.04.2]
iptables/groovy-updates 1.8.5-3ubuntu2.20.10.2 amd64 [upgradable from: 1.8.5-3ubuntu1]
isc-dhcp-client/groovy-updates 4.4.1-2.1ubuntu10 amd64 [upgradable from: 4.4.1-2.1ubuntu9]
isc-dhcp-common/groovy-updates 4.4.1-2.1ubuntu10 amd64 [upgradable from: 4.4.1-2.1ubuntu9]
ldap-utils/groovy-updates,groovy-security 2.4.53+dfsg-1ubuntu1.4 amd64 [upgradable from: 2.4.53+dfsg-1ubuntu1]
libapt-pkg6.0/groovy-updates 2.1.10ubuntu0.3 amd64 [upgradable from: 2.1.10]
libasound2-data/groovy-updates,groovy-updates 1.2.3.2-1ubuntu3.1 all [upgradable from: 1.2.3.2-1ubuntu3]
libasound2/groovy-updates 1.2.3.2-1ubuntu3.1 amd64 [upgradable from: 1.2.3.2-1ubuntu3]
libatopology2/groovy-updates 1.2.3.2-1ubuntu3.1 amd64 [upgradable from: 1.2.3.2-1ubuntu3]
libbluetooth3/groovy-updates 5.55-0ubuntu1.1 amd64 [upgradable from: 5.55-0ubuntu1]
libc-ares2/groovy-updates,groovy-security 1.16.1-1ubuntu0.1 amd64 [upgradable from: 1.16.1-1]
libcurl3-gnutls/groovy-updates,groovy-security 7.68.0-1ubuntu4.3 amd64 [upgradable from: 7.68.0-1ubuntu4]
libcurl4/groovy-updates,groovy-security 7.68.0-1ubuntu4.3 amd64 [upgradable from: 7.68.0-1ubuntu4]
libdw1/groovy-updates 0.181-1ubuntu0.1 amd64 [upgradable from: 0.181-1]
libegl-mesa0/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libelf1/groovy-updates 0.181-1ubuntu0.1 amd64 [upgradable from: 0.181-1]
libenchant-2-2/groovy-updates 2.2.8-1ubuntu0.20.10.1 amd64 [upgradable from: 2.2.8-1]
libevdev2/groovy-updates 1.9.1+dfsg-1ubuntu0.1 amd64 [upgradable from: 1.9.1+dfsg-1]
libexif12/groovy-updates,groovy-security 0.6.22-2ubuntu0.1 amd64 [upgradable from: 0.6.22-2]
libfprint-2-2/groovy-updates 1:1.90.3+tod1-0ubuntu2~20.10.2 amd64 [upgradable from: 1:1.90.3+tod1-0ubuntu1]
libgbm1/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libgdk-pixbuf2.0-0/groovy-updates,groovy-security 2.40.0+dfsg-5ubuntu0.2 amd64 [upgradable from: 2.40.0+dfsg-5]
libgdk-pixbuf2.0-bin/groovy-updates,groovy-security 2.40.0+dfsg-5ubuntu0.2 amd64 [upgradable from: 2.40.0+dfsg-5]
libgdk-pixbuf2.0-common/groovy-updates,groovy-updates,groovy-security,groovy-security 2.40.0+dfsg-5ubuntu0.2 all [upgradable from: 2.40.0+dfsg-5]
libgdm1/groovy-updates,groovy-security 3.38.1-2ubuntu1.1 amd64 [upgradable from: 3.38.1-2ubuntu1]
libgl1-mesa-dri/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libglapi-mesa/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libglib2.0-0/groovy-updates,groovy-security 2.66.1-2ubuntu0.2 amd64 [upgradable from: 2.66.1-2]
libglib2.0-bin/groovy-updates,groovy-security 2.66.1-2ubuntu0.2 amd64 [upgradable from: 2.66.1-2]
libglib2.0-data/groovy-updates,groovy-updates,groovy-security,groovy-security 2.66.1-2ubuntu0.2 all [upgradable from: 2.66.1-2]
libglx-mesa0/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libgnome-autoar-0-0/groovy-updates,groovy-security 0.2.4-2ubuntu0.2 amd64 [upgradable from: 0.2.4-2]
libgnome-desktop-3-19/groovy-updates 3.38.3-0ubuntu1 amd64 [upgradable from: 3.38.1-1ubuntu1]
libgssapi-krb5-2/groovy-updates,groovy-security 1.17-10ubuntu0.1 amd64 [upgradable from: 1.17-10]
libinput-bin/groovy-updates 1.16.2-1ubuntu0.1 amd64 [upgradable from: 1.16.2-1]
libinput10/groovy-updates 1.16.2-1ubuntu0.1 amd64 [upgradable from: 1.16.2-1]
libip4tc2/groovy-updates 1.8.5-3ubuntu2.20.10.2 amd64 [upgradable from: 1.8.5-3ubuntu1]
libip6tc2/groovy-updates 1.8.5-3ubuntu2.20.10.2 amd64 [upgradable from: 1.8.5-3ubuntu1]
libipa-hbac0/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libjavascriptcoregtk-4.0-18/groovy-updates,groovy-security 2.30.6-0ubuntu0.20.10.1 amd64 [upgradable from: 2.30.1-1]
libk5crypto3/groovy-updates,groovy-security 1.17-10ubuntu0.1 amd64 [upgradable from: 1.17-10]
libkrb5-3/groovy-updates,groovy-security 1.17-10ubuntu0.1 amd64 [upgradable from: 1.17-10]
libkrb5support0/groovy-updates,groovy-security 1.17-10ubuntu0.1 amd64 [upgradable from: 1.17-10]
libldap-2.4-2/groovy-updates,groovy-security 2.4.53+dfsg-1ubuntu1.4 amd64 [upgradable from: 2.4.53+dfsg-1ubuntu1]
libldap-common/groovy-updates,groovy-updates,groovy-security,groovy-security 2.4.53+dfsg-1ubuntu1.4 all [upgradable from: 2.4.53+dfsg-1ubuntu1]
libldb2/groovy-updates,groovy-security 2:2.1.4-2ubuntu0.1 amd64 [upgradable from: 2:2.1.4-2]
libmaxminddb0/groovy-updates,groovy-security 1.4.2-0ubuntu1.20.10.1 amd64 [upgradable from: 1.4.2-0ubuntu1]
libmutter-7-0/groovy-updates 3.38.2-1ubuntu1~20.10.1 amd64 [upgradable from: 3.38.1-1ubuntu1]
libmysqlclient21/groovy-updates,groovy-security 8.0.23-0ubuntu0.20.10.1 amd64 [upgradable from: 8.0.21-1]
libnetplan0/groovy-updates 0.101-0ubuntu3~20.10.1 amd64 [upgradable from: 0.100-0ubuntu5]
libnss-sss/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libnss-systemd/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
libopenjp2-7/groovy-updates,groovy-security 2.3.1-1ubuntu4.20.10.1 amd64 [upgradable from: 2.3.1-1ubuntu4]
libp11-kit0/groovy-updates,groovy-security 0.23.21-2ubuntu0.1 amd64 [upgradable from: 0.23.21-2build1]
libpam-sss/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libpam-systemd/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
libparted-fs-resize0/groovy-updates 3.3-4ubuntu0.20.10.1 amd64 [upgradable from: 3.3-4]
libparted2/groovy-updates 3.3-4ubuntu0.20.10.1 amd64 [upgradable from: 3.3-4]
libplymouth5/groovy-updates 0.9.5-0ubuntu2.1 amd64 [upgradable from: 0.9.5-0ubuntu2]
libproxy1-plugin-gsettings/groovy-updates,groovy-security 0.4.15-13ubuntu1.1 amd64 [upgradable from: 0.4.15-13ubuntu1]
libproxy1-plugin-networkmanager/groovy-updates,groovy-security 0.4.15-13ubuntu1.1 amd64 [upgradable from: 0.4.15-13ubuntu1]
libproxy1v5/groovy-updates,groovy-security 0.4.15-13ubuntu1.1 amd64 [upgradable from: 0.4.15-13ubuntu1]
libpulse-mainloop-glib0/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
libpulse0/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
libpulsedsp/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
libpython3.8-minimal/groovy-updates,groovy-security 3.8.6-1ubuntu0.2 amd64 [upgradable from: 3.8.6-1]
libpython3.8-stdlib/groovy-updates,groovy-security 3.8.6-1ubuntu0.2 amd64 [upgradable from: 3.8.6-1]
libpython3.8/groovy-updates,groovy-security 3.8.6-1ubuntu0.2 amd64 [upgradable from: 3.8.6-1]
libsane-common/groovy-updates,groovy-updates 1.0.31-2ubuntu0.20.10 all [upgradable from: 1.0.31-2]
libsane1/groovy-updates 1.0.31-2ubuntu0.20.10 amd64 [upgradable from: 1.0.31-2]
libseccomp2/groovy-updates 2.5.1-1ubuntu1~20.10.1 amd64 [upgradable from: 2.4.3-1ubuntu4]
libsmbclient/groovy-updates,groovy-security 2:4.12.5+dfsg-3ubuntu4.1 amd64 [upgradable from: 2:4.12.5+dfsg-3ubuntu4]
libsnapd-glib1/groovy-updates 1.58-0ubuntu0.20.10.0 amd64 [upgradable from: 1.57-0ubuntu4]
libsqlite3-0/groovy-updates,groovy-security 3.33.0-1ubuntu0.1 amd64 [upgradable from: 3.33.0-1]
libssl1.1/groovy-updates,groovy-security 1.1.1f-1ubuntu4.3 amd64 [upgradable from: 1.1.1f-1ubuntu4]
libsss-certmap0/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libsss-idmap0/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libsss-nss-idmap0/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
libsystemd0/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
libtiff5/groovy-updates,groovy-security 4.1.0+git191117-2ubuntu0.20.10.1 amd64 [upgradable from: 4.1.0+git191117-2build1]
libwavpack1/groovy-updates,groovy-security 5.3.0-1ubuntu0.1 amd64 [upgradable from: 5.3.0-1]
libwbclient0/groovy-updates,groovy-security 2:4.12.5+dfsg-3ubuntu4.1 amd64 [upgradable from: 2:4.12.5+dfsg-3ubuntu4]
libwebkit2gtk-4.0-37/groovy-updates,groovy-security 2.30.6-0ubuntu0.20.10.1 amd64 [upgradable from: 2.30.1-1]
libwhoopsie0/groovy-updates,groovy-security 0.2.72.2 amd64 [upgradable from: 0.2.72]
libxatracker2/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
libxtables12/groovy-updates 1.8.5-3ubuntu2.20.10.2 amd64 [upgradable from: 1.8.5-3ubuntu1]
libxxhash0/groovy-updates 0.8.0-1ubuntu1.20.10.1 amd64 [upgradable from: 0.8.0-1]
libzstd1/groovy-updates,groovy-security 1.4.5+dfsg-4ubuntu0.1 amd64 [upgradable from: 1.4.5+dfsg-4]
linux-firmware/groovy-updates,groovy-updates 1.190.3 all [upgradable from: 1.190]
lshw/groovy-updates 02.18.85-0.3ubuntu2.20.10.1 amd64 [upgradable from: 02.18.85-0.3ubuntu2]
lsof/groovy-updates 4.93.2+dfsg-1ubuntu0.20.10.1 amd64 [upgradable from: 4.93.2+dfsg-1]
mesa-vulkan-drivers/groovy-updates 20.2.6-0ubuntu0.20.10.1 amd64 [upgradable from: 20.2.1-1]
mutter-common/groovy-updates,groovy-updates 3.38.2-1ubuntu1~20.10.1 all [upgradable from: 3.38.1-1ubuntu1]
nautilus-extension-gnome-terminal/groovy-updates 3.38.0-1ubuntu1.1 amd64 [upgradable from: 3.38.0-1ubuntu1]
nautilus-sendto/groovy-updates 3.8.6-3ubuntu0.20.10.1 amd64 [upgradable from: 3.8.6-3]
netplan.io/groovy-updates 0.101-0ubuntu3~20.10.1 amd64 [upgradable from: 0.100-0ubuntu5]
openssh-client/groovy-updates,groovy-security 1:8.3p1-1ubuntu0.1 amd64 [upgradable from: 1:8.3p1-1]
openssl/groovy-updates,groovy-security 1.1.1f-1ubuntu4.3 amd64 [upgradable from: 1.1.1f-1ubuntu4]
p11-kit-modules/groovy-updates,groovy-security 0.23.21-2ubuntu0.1 amd64 [upgradable from: 0.23.21-2build1]
p11-kit/groovy-updates,groovy-security 0.23.21-2ubuntu0.1 amd64 [upgradable from: 0.23.21-2build1]
parted/groovy-updates 3.3-4ubuntu0.20.10.1 amd64 [upgradable from: 3.3-4]
plymouth-label/groovy-updates 0.9.5-0ubuntu2.1 amd64 [upgradable from: 0.9.5-0ubuntu2]
plymouth-theme-spinner/groovy-updates 0.9.5-0ubuntu2.1 amd64 [upgradable from: 0.9.5-0ubuntu2]
plymouth-theme-ubuntu-text/groovy-updates 0.9.5-0ubuntu2.1 amd64 [upgradable from: 0.9.5-0ubuntu2]
plymouth/groovy-updates 0.9.5-0ubuntu2.1 amd64 [upgradable from: 0.9.5-0ubuntu2]
pulseaudio-module-bluetooth/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
pulseaudio-utils/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
pulseaudio/groovy-updates 1:13.99.2-1ubuntu2.3 amd64 [upgradable from: 1:13.99.2-1ubuntu1]
python-apt-common/groovy-updates,groovy-updates,groovy-security,groovy-security 2.1.3ubuntu1.3 all [upgradable from: 2.1.3ubuntu1]
python3-apport/groovy-updates,groovy-updates,groovy-security,groovy-security 2.20.11-0ubuntu50.5 all [upgradable from: 2.20.11-0ubuntu50]
python3-apt/groovy-updates,groovy-security 2.1.3ubuntu1.3 amd64 [upgradable from: 2.1.3ubuntu1]
python3-aptdaemon.gtk3widgets/groovy-updates,groovy-updates,groovy-security,groovy-security 1.1.1+bzr982-0ubuntu34.1 all [upgradable from: 1.1.1+bzr982-0ubuntu34]
python3-aptdaemon/groovy-updates,groovy-updates,groovy-security,groovy-security 1.1.1+bzr982-0ubuntu34.1 all [upgradable from: 1.1.1+bzr982-0ubuntu34]
python3-cryptography/groovy-updates,groovy-security 3.0-1ubuntu0.1 amd64 [upgradable from: 3.0-1]
python3-cupshelpers/groovy-updates,groovy-updates 1.5.12-0ubuntu3.1 all [upgradable from: 1.5.12-0ubuntu3]
python3-distupgrade/groovy-updates,groovy-updates 1:20.10.14 all [upgradable from: 1:20.10.12]
python3-ldb/groovy-updates,groovy-security 2:2.1.4-2ubuntu0.1 amd64 [upgradable from: 2:2.1.4-2]
python3-pil/groovy-updates,groovy-security 7.2.0-1ubuntu0.2 amd64 [upgradable from: 7.2.0-1]
python3-problem-report/groovy-updates,groovy-updates,groovy-security,groovy-security 2.20.11-0ubuntu50.5 all [upgradable from: 2.20.11-0ubuntu50]
python3-software-properties/groovy-updates,groovy-updates 0.99.3.1 all [upgradable from: 0.99.3]
python3-sss/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
python3-update-manager/groovy-updates,groovy-updates 1:20.10.5 all [upgradable from: 1:20.10.1]
python3.8-minimal/groovy-updates,groovy-security 3.8.6-1ubuntu0.2 amd64 [upgradable from: 3.8.6-1]
python3.8/groovy-updates,groovy-security 3.8.6-1ubuntu0.2 amd64 [upgradable from: 3.8.6-1]
samba-libs/groovy-updates,groovy-security 2:4.12.5+dfsg-3ubuntu4.1 amd64 [upgradable from: 2:4.12.5+dfsg-3ubuntu4]
sane-utils/groovy-updates 1.0.31-2ubuntu0.20.10 amd64 [upgradable from: 1.0.31-2]
snapd/groovy-updates,groovy-security 2.48.3+20.10 amd64 [upgradable from: 2.47.1+20.10.1]
software-properties-common/groovy-updates,groovy-updates 0.99.3.1 all [upgradable from: 0.99.3]
software-properties-gtk/groovy-updates,groovy-updates 0.99.3.1 all [upgradable from: 0.99.3]
spice-vdagent/groovy-updates,groovy-security 0.20.0-1ubuntu0.1 amd64 [upgradable from: 0.20.0-1]
sssd-ad-common/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-ad/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-common/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-dbus/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-ipa/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-krb5-common/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-krb5/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-ldap/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-proxy/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd-tools/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
sssd/groovy-updates 2.3.1-3ubuntu4 amd64 [upgradable from: 2.3.1-3]
system-config-printer-common/groovy-updates,groovy-updates 1.5.12-0ubuntu3.1 all [upgradable from: 1.5.12-0ubuntu3]
system-config-printer-udev/groovy-updates 1.5.12-0ubuntu3.1 amd64 [upgradable from: 1.5.12-0ubuntu3]
system-config-printer/groovy-updates,groovy-updates 1.5.12-0ubuntu3.1 all [upgradable from: 1.5.12-0ubuntu3]
systemd-sysv/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
systemd-timesyncd/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
systemd/groovy-updates 246.6-1ubuntu1.3 amd64 [upgradable from: 246.6-1ubuntu1]
tar/groovy-updates,groovy-security 1.30+dfsg-7ubuntu0.20.10.1 amd64 [upgradable from: 1.30+dfsg-7]
tzdata/groovy-updates,groovy-updates,groovy-security,groovy-security 2021a-0ubuntu0.20.10 all [upgradable from: 2020b-1ubuntu1]
ubuntu-drivers-common/groovy-updates 1:0.8.6.3~0.20.10.1 amd64 [upgradable from: 1:0.8.6.1]
ubuntu-keyring/groovy-updates,groovy-updates 2020.06.17.3 all [upgradable from: 2020.06.17.1]
ubuntu-release-upgrader-core/groovy-updates,groovy-updates 1:20.10.14 all [upgradable from: 1:20.10.12]
ubuntu-release-upgrader-gtk/groovy-updates,groovy-updates 1:20.10.14 all [upgradable from: 1:20.10.12]
ubuntu-wallpapers-groovy/groovy-updates,groovy-updates 20.10.3-0ubuntu0.20.10.1 all [upgradable from: 20.10.2-0ubuntu1]
ubuntu-wallpapers/groovy-updates,groovy-updates 20.10.3-0ubuntu0.20.10.1 all [upgradable from: 20.10.2-0ubuntu1]
update-manager-core/groovy-updates,groovy-updates 1:20.10.5 all [upgradable from: 1:20.10.1]
update-manager/groovy-updates,groovy-updates 1:20.10.5 all [upgradable from: 1:20.10.1]
update-notifier-common/groovy-updates,groovy-updates 3.192.34.1 all [upgradable from: 3.192.34]
update-notifier/groovy-updates 3.192.34.1 amd64 [upgradable from: 3.192.34]
usb-modeswitch/groovy-updates 2.6.1-1ubuntu2 amd64 [upgradable from: 2.6.1-1ubuntu1]
whoopsie/groovy-updates,groovy-security 0.2.72.2 amd64 [upgradable from: 0.2.72]
wireless-regdb/groovy-updates,groovy-updates,groovy-security,groovy-security 2020.11.20-0ubuntu1~20.10.1 all [upgradable from: 2018.05.09-0ubuntu1]
wpasupplicant/groovy-updates,groovy-security 2:2.9-1ubuntu8.2 amd64 [upgradable from: 2:2.9-1ubuntu8]
xdg-utils/groovy-updates,groovy-updates,groovy-security,groovy-security 1.1.3-2ubuntu1.20.10.2 all [upgradable from: 1.1.3-2ubuntu1]
xserver-common/groovy-updates,groovy-updates,groovy-security,groovy-security 2:1.20.9-2ubuntu1.1 all [upgradable from: 2:1.20.9-2ubuntu1]
xserver-xephyr/groovy-updates,groovy-security 2:1.20.9-2ubuntu1.1 amd64 [upgradable from: 2:1.20.9-2ubuntu1]
xserver-xorg-core/groovy-updates,groovy-security 2:1.20.9-2ubuntu1.1 amd64 [upgradable from: 2:1.20.9-2ubuntu1]
xserver-xorg-legacy/groovy-updates,groovy-security 2:1.20.9-2ubuntu1.1 amd64 [upgradable from: 2:1.20.9-2ubuntu1]
xwayland/groovy-updates,groovy-security 2:1.20.9-2ubuntu1.1 amd64 [upgradable from: 2:1.20.9-2ubuntu1]

Revision history for this message
Pere (perepm) said :
#2

This morning I just started my computer and seems to work, the only updates that remains is: "gnome-3-34-1804". If there is anything else I can do to narrow the bug's location, please just tell me :)

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Make sure that you have the latest BIOS too. You can report a bug with network-manager and it will be moved if appropriate

Revision history for this message
Pere (perepm) said :
#4

I have the latest BIOS. I bought the computer yesterday and updated everything to its latest version. Would you care to elaborate a little regarding this network-manager you mentioned? I thought that this was the correct way to report a bug given I did it with the "ubuntu-bug" command :)

I guess I can install updates one by one and reboot after each update to see which one is incompatible. But if you more experienced users know of a logfile I can check or anything that would be great. I will also google about this "network-manager" :D

Revision history for this message
Pere (perepm) said :
#5

I checked what "network-manager" is and it is already installed and in its latest version. Also, I have no problem connecting to the internet. This is more a problem about not being able to complete the ubuntu boot process and get to the GNOME login page.

Revision history for this message
Pere (perepm) said :
#6

Just found out that the kind of bug I'm experiencing has to be reported under the X.org tag when prompted in "ubuntu-bug"

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#7

Then run:

ubuntu-bug xorg

And it will start the process.

Can you help with this problem?

Provide an answer of your own, or ask Pere for more information if necessary.

To post a message you must log in.